NEED HELP! ffv1 files not opening

Im rendering all of the ffv1 lossless file types in topaz labs but premiere can open any of them. What is the issue? Have others run into this problem. I am currently having to go from dpx to quicktime 4444 manually in premiere. It would be a huge help to have some kind of functioning lossless file type that can be imported into premiere.

Thank you.

FFV1 imports are not supported in Premiere, but you can use R210, V210, and QuickTime Animation.

Topaz doesn’t allow me to export r210 v210 or quicktime animation. Is there a work flow from ffv1 into those formats?

Latest update should have those option available in the export menu. They were recently added to TVAI.

is this part of the version 4 upgrade?

Yes, added in 4.1.2

I’ve been using FFV1 with Premiere for years, so that can’t be true. What is true is that on my PC, Premiere can’t make head or tail of the FFV1 files output by Video AI. In fact the only two applications that seem to be able to deal with them are Video AI itself and VLC. MediaPlayerClassic, tMPEGEnc Video Encoder, VirtualDub - none of these play them back properly.

try exporting it in AVI container (or MKV) and see if it mitigates the issue.

I’ve tried AVI, MKV and MOV and have the same results for all three.

1 Like

I’ve never got it to work on my computer either. I haven’t tried very hard though.

I know it is a long shot, but for troubleshooting purposes.
A test I want you to do is, export your clip with TVAI like you did, but this time export it without sound and see if that loads into premier. many times I found that the soundtrack caused issues and not the video track.


If that doesn’t help/work, then I want you to try taking one video you have that has issues with TVAI->Premier (a short clip even) and load it into Hybrid or Avidemux and encode it with FFV1 and see if those load into Premier or they having the same issue.
at the end of the day TVAI just calls FFmped to do the encoding, so in theory TVAI is not part of it, it’s more like FFmpeg is the culprit.






Why has Topaz not added ProRes 4444?

I think it’s available on MacOS. to my understanding it is not well supported on Windows.

I’ve tried what you suggested - both using Video AI without exporting audio and using Avidemux. In neither case will Premiere play the video portion of the file but there is a difference - for the Avidemux output, the picture part seems not to be displayed at all (i.e. the picture portion of the screen retains whatever was there before). For the Video AI picture output appears as solid mid-grey rectangle. When imported, all the files (except for any where I exported no audio) appear to contain both video and audio (i.e. the accompanying icon in the project bin has both the film strip and the speaker).

MediaPlayerClassic plays all the Avidemux output without a problem but, like Premiere, for the Video AI output, it displays a solid grey picture. For MPC this is exactly what it’s done with any FFV1 output from Video AI, so the presence or otherwise of an audio track has made no difference.

tMPGEnc Video Encoder fails to recognise any video data in the Avidemux output, picking up only the audio track. The output from Video AI - with or without an audio track - produces just a solid mid-grey picture there too.

For the avoidance of doubt, the same source file transcoded to FFV1 by VirtualDub plays perfectly - picture and sound - in all of these applications though no doubt there are some differences in the precise settings there compared to Avidemux and Video AI.

Since VirtualDub encoding to FFV1 you saying outputs a file that works on your premier, I suspect that VirtualDub uses different FFV1 parameters then what TVAI uses. I don’t have VirtualDub no Premier, so I can’t play around with it

Do you want to play around with those settings and see if one of them will be accepted by Premier?

if changing the settings will work (Avidemux) and premier will play those, we can tweak TVAI to use those settings that premier recognize. There is a way to edit “video-encoders.json” and change those settings.
Try 1st changing the coder from golomb-rice and remove the CRC. if those don’t help, try the context and the last threads.

P.S. when you export in FFV1 do you use 8-bit or 10 bit (both in Avidemux and TVAI)?

Another option, you might missing some codecs on your Computer that might causes those not to load. I suspect that might be the case as you said Media player Classic is not playing those and it should, as mines does without a problem.
I suggest you install the K-Lite Codec Pack Mega on your PC and see if that makes any change.