Is there a reason why all work is lost if program or computer crashes?

It takes way longer and you end up with massive file size. I use Gaia to .mp4.

It just crashed again, I want to try reverting to VEAI 2.1 before reverting the display driver to 462.59, how do I download VEAI 2.1?

Try lossless PNG instead of TIFF. A little more CPU load for a huge saving in space.

Looks like you got your house in order. :slight_smile:

Output to TIFF would indeed make things easier to restart (VEA: delete last tiff, search for last closed GOP, and pick up job from there). But isn’t there already an option to start encoding from frame X? (If not, there should be). nVidia giving you a driver that reboots your machine is too crazy for words, though.

I’m having pretty much the same problem with this latest version of VEAI. In my case, the upscaling job gets almost to the end, and then VEAI crashes leaving an unusable file. I’ve tested this on numerous videos (including two big 36-hour upscales). It doesn’t always crash, I would say it does 50% of the time. It did crash both times at the end of the 36-hour upscales, which was infuriating.

This never happened with previous versions of VEAI. I have tried uninstalling and re-installing VEAI, and I can also confirm that this has happened with two differents versions of NVIDIA drivers (471.11 and the version before that).

Honestly, I have a feeling that there is some kind of serious bug with this version of VEAI. I’ll contact Topaz directly about this to make sure that they’re aware.

Rolling back to Studio 462.59 stopped the crashing 100%.

It’s not VEAI, it’s Studio Driver 471.11

Are you clean installing the display driver with DDU?

Hopefully Topaz can communicate this problem to Nvidia.

I’m using the Game Ready drivers. This probably means that this issue was introduced in a version prior to 471.11, but later than Studio 462.59.

I’ll clean install Studio Driver 462.59 and hopefully this will fix the issue. I’m not gaming anymore on my PC anyway, it’s busy upscaling my DVD collection 24/7. lol

Thanks for the info.

Come to think of it, it’s strange that I wasn’t having this problem with VEAI 2.2.0, even with the same NVIDIA drivers. This means that this is occurring because of a combination of bugs in newer NVIDIA drivers and changes in VEAI 2.3.0.

If you use anything but Studio Drivers VEAI will crash with an accompanying warning “Low Memory” (even with RTX 3090!), I learned this the hard way. You need to clean install Studio drivers, don’t bother with 471.11. Clean install Studio Driver 462.59.

I am still on 466.47. I used to have crashes with earlier versions (‘nVidia driver has stopped responding’) in the middle of x265 rendering. This one at least is stable for me.

Actually, in my situation this seems to be a bug in VEAI 2.3.0.

Doing a clean install (with DDU) of the Studio 462.59 drivers didn’t help. I also tried lowering my VRAM usage, as suggested to me by Topaz support, but that didn’t help either. So I kept testing and finally figured out what was going on.

It would seem that using the Dione Interlaced TV v3 model in combination with one of the ProRes output formats is what’s causing the issue. If you do that, VEAI will crash after having rendered the last frame of the input video. Unfortunately, the rendered output video file will be unusable. This doesn’t happen if I use a different output format (e.g. H264).

I can now reproduce this 100% of the time on my system. It doesn’t matter which graphics driver version or how much VRAM I’m using. It really looks like a bug.

Interesting, if I use anything other than Studio Drivers with Gaia Topaz will crash, presenting with the “Low Memory” bug. That sucks that it crashes after the very last frame is rendered and the entire file is unusable. I’m still curious as to why the files are unusable should either Topaz or the PC crash while processing.

Is there an advantage to outputting to ProRes format over H264 and does it take longer? Thanks.

I haven’t had a chance to try out the Gaia models with VEAI 2.3.0, so maybe that’s why I’m not experiencing the particular crashes that you are, even with the most recent NVIDIA drivers.

Using ProRes is not slower than the other formats, at least on my system. However, there’s no particular reason why I’m using it except that I knew it’s widely used in video production, so I figured it must be good. I’m not especially knowledgeable when it comes to video, just a guy who wants to upscale his DVD collection. :slightly_smiling_face:

I get that too, but only if it renders the last frame - and that happens with a proper render or when it’s just rendering a preview, and whether it’s rendering the whole video or just a selection.

But what I have discovered is that if you manually stop the render before it reaches the end, it seems close properly and the resulting file is OK. So it’s just a matter of being poised to click on ‘Cancel’ at the right moment.

That said, finding the right moment is quite tricky, the ETA calculation on Dione is woefully inaccurate - is it calculating the ETA based on the number of input frames instead of the number of output frames?

HI,

I’m actually glad to see that I’m not the only one experiencing this bug (i.e. I’m not crazy. lol). I use VEAI to upscale my DVD collection and the average rendering time with Dione TV is 36-48 hours per film. There’s no way I coud just sit there and hope to press cancel just a split second before it renders the last frame. Haha.

This is actually a pretty serious bug. I’ve told Topaz about it but communication stopped after their first reply. I’ll try contacting them again to make sure they’re aware.

Well, maybe it’s not an real answer to youre question, but doesn’t topaz labs Ai save Youre projects on their servers ?
So, in case of an error you download it back from their server ?

Hi!
All of the processing is done locally on your computer. Your video does not leave your computer at any point during processing so any files are only stored on your computer. You can actually use Video Enhance AI offline if you’d like.

Ai, ok, then all proces is indeed lost during a pc crash or malfunction in power supply.

Well, unless your output is in the form of images, then at least you do get left with everything up to that point though that’s hardly the point.

I think it might be fixed in version 2.4.0, it’s certainly not occurring at the end of a preview, as it did before.

I’m running a 3090 FTW3 with a 1200 watt PSU. Most things ran fine for me except for VEAI, so I finally dug around inside my PC.

I found that I had used one of those dual PCIe split power connectors from my PSU; I had two PCIe power cables going into the three power ports on the GPU. Once I fished out a third PCIe power cable, VEAI has been stable ever since.

You’re probably smarter than me and didn’t do what I did, but it might be worth checking into.