Is anyone else getting crashes with Nvidia Studio Driver 471.11 forward?

Hi all, I’m still on studio driver 462.59, clean installed, and I tried studio driver 471.11, also clean installed with DDU, a few weeks ago and encountered a fairly serious problem where when waking the display while running Topaz (also happens while mining Ethereum with NiceHash) the PC would black-screen and hard-reset. I’ve never seen this phenomenon before and reverting to 462.59 resolved the problem, however, I want to see if others are having the same problem with the newer studio driver 471.41 before wasting my time updating. I’m compelled to update as I just picked up the game The Ascent and DLSS is greyed out for me as I’m on an older driver.

At first I considered it was a display specific problem (Samsung Odyssey G9) but visiting the official Nvidia Geforce 471.11 feedback thread there were others reporting the same exact issue with different displays. Going by the 471.41 feedback thread, apparently many of the problems people had with 471.11 have not been addressed so I’m hesitant to try 471.41.

RTX 3090 FE + 2080 Ti both under full water block
Windows 10 20H2

1 Like

Where did you download & install the driver? Nvidia website or Nvidia Gforce Experience?
You will need to reinstall the driver with Nvidia Gforce Experience. I’m using 471.41 and I don’t have any crash. Maybe using 2 GPUs crashed your system. And if you overclock, then it will crash even more often.
Also check your power draw and see if your power supply can handle both GPUs at the same time since 3090 power limit is broken.

Thanks for the reply, I got the driver from the Nvidia web portal, not Geforce Experience, there is no overclock on the GPU’s and I have a 1kw PSU. Also, the problem doesn’t happen on 462.59. If it was OC or PSU related it would happen on an older driver. Additionally, when running Topaz I have the GPU’s limited to 70% PT which works out to ~240w on the 3090 and ~140w on the 2080 Ti.

Specifically my problem with 471.11 were black-screens when waking the display while running Topaz, but as I said, this also happened while mining Ethereum so it’s not a Topaz specific issue per se.

Try to reinstall the driver from Nvidia Experience. I avoid downloading new drivers via Nvidia website since it’s not stable and usually causes crashes or high GPU usage for no reason. You might want to try that.

Thanks but unless I’m mistaken there is no ability to clean install a driver via Nvidia Experience? This is the first that I’m hearing that installing the display driver that is downloaded from the web portal can present issues such as I’m experiencing. Is the display driver corrupting upon installation with this method? Do you have any supporting information in this regard?

Just based on the problems I had in the past. If you don’t trust me, then you don’t have to do it. But if you want to fix the issue that you’re having, then give it a try. Nobody can help you if you just say “I don’t believe you”.

I’m not saying that I don’t believe you, I’m asking you to support your statement with information. I’ve been doing this for 15 years, I didn’t put a PC together yesterday, it’s my understanding that 95% of display driver related issues stem from not clean installing the display driver with DDU. This is the first I’ve ever heard anyone actually suggest installing the display driver with Geforce Experience over clean installing with DDU.

Others with this problem:

Win 10 freezing at unlock with 471.1 | NVIDIA GeForce Forums

471.41 feedback thread is a shit-show:

GeForce 471.41 GRD Feedback Thread ( | NVIDIA GeForce Forums

Problems with drivers always happen in every version. If a majority of users have that issue, Nvidia will fix it. But for me and some people I know using the latest 471.41 Studio Drivers doesn’t have the problem you mentioned. Then, it must be something wrong with your card, or check if your VBIOS is the latest version. But for now, this is not the drivers issue.

I’m also flashing. Currently, I can only output as a sequence of png images

Ok thanks for the input, I will try 471.41 via DDU first and then installed via Geforce Experience if I have problems. If I have the same problem I had with 471.11 I will simply roll back to 462.59.

It’s just super annoying when youre 6 hours into 8 hours of processing a file with VEIA Gaia to have your PC lock up and lose all the progress.

1 Like

@vincent.tuminello I had the black screen PC freeze issue with my 3090FE last night using the 462.59 driver. I’m assuming just like me the only way to recover is pull power, holding down power button doesn’t help. I don’t think its exclusively a resuming issue, my screen turned black while I was using it… Same windows build as you but I have single gpu on a 570 chipset Asus TUF MB w/Ryzen 7 5950x & Seasonic 850 psu. I have had it happen before when moving a lot of data on NVMe while processing video. (Can’t say for sure that was the issue, just seeing how much of what I’m mentioning aligns to your scenario for both of our benefit.)
-Rich

I never have issues with 462.59, the issue I had was specifically related to waking the display with any kind of load on the GPU(s). It was incredibly consistent. It did it all of the time but not every time on 471.11.

What does Event Viewer say in your case?

My GPU’s are under full water block with load temperatures of ~36-39C core and 48-50C memory T-Junction (3090 FE) and the memory temps are the same as core for the 2080 Ti while running Topaz. This helps tremendously with stability in all scenarios.

Even while mining Ethereum T-Junction on the 3090 doesn’t exceed 68C. Contrast this with 109C with the factory air cooler. I also don’t run more than 70% PT for the GPU’s while running Topaz or mining Ethereum.

You probably already know this but if you run these powerful GPU’s at full PT mining Ethereum or running Topaz after some time, usually say 1 year or so, whatever clocks they were running at will no longer be stable due to heat induced silicon migration. That’s why I always consider water blocks a worthwhile investment. My 1080 Ti under full water block ran at the same freq and voltage as it did when new 3 years later.

I’m not sure if my atm problem has any interfaces , each time when I’m trying to use topaz labs Ai the movie I was up scaling to HD the proggy stalls and after a short period it’s completely stopped and is al my work gone…

Update:

I successfully updated to 471.41 through Geforce Experience but am now experiencing display driver failures that were not present on 462.59. I just had Topaz crash to desktop twice in a row, the first time resulted in losing significant progress in processing. I also just so happened to update Topaz to the latest build so I don’t know if this issue is related to Topaz or Studio Driver 471.41.

I successfully updated to 471.41 through Geforce Experience but am now experiencing display driver failures that were not present on 462.59. I just had Topaz crash to desktop twice in a row, the first time resulted in losing significant progress in processing. I also just so happened to update Topaz to the latest build so I don’t know if this issue is related to Topaz or Studio Driver 471.41.

And again just now, losing some 6 hours worth of processing. I’m reverting to 462.59. 471 driver branch is garbage.

Testing the “471.96-desktop-win10-win11-64bit-international-dch-whql” driver right now and it does work.

But its a gaming driver, not a Studio Driver - the Studio/Pro driver is still not out.

In the Case the Nvidia Control Panel was not installed:

Open Start > Run < wsreset.exe, right click open as admin.

This will reinstall the Windows store, the Nvidia Panel comes via the Windows Store not by the driver anymore, after this when you open the Control Panel it should be installed right.

Denoise AI, Sharpen AI and Gigapixel AI are also ok.

Does it crash the PC while waking the monitor? That’s the problem I have with the entire 471 driver branch, happens with both WHQ and Studio Drivers, clean installed with DDU. RTX 3090 FE.

My PC did not crash when the monitor woke up.

Is your 3090 overclocked? Sounds like the memory is running out of power.

The problems with this driver seem to be gigantic according to other people, at least that’s what you read in the Geforce forum.

I’ve only used it for an hour and I’m just on vacation.

In the 47X.XX driver has really changed a lot.
For example, Nvidia can now run OpenCL 3.0 (You need software that uses it, supporting it is not enough) down to the Maxwell generation, which has never been done before.

My pc was crashing with 462.59 studio driver every few hours, same thing happens with waifu2x.

Now running 462.59 and no crash within the last 48 hours and counting.

Bought 3090 recently so is my first time on 462.59.

9900k 3090 32gb ram 21h1