How to turn off topaz studio 2 autostart

TS2 automatically starts when I turn on my computer and TS2 files become the default file type for imported images. how do I disable this so I can choose when it is or is not running?

Look in your computer for start up files. They should all be listed. Uncheck the circle in front of topaz studio 2 anditwill no longer start automatically