How to change brush size with Wacom tablet

I have been using an Intuis 4 Wacom tablet for a long time. I have the bottom button set to right click, and in Photoshop, I press alt + that button and I can easily change the brush size. In Topaz studio, that used to work also. But all of a sudden it no longer works. When I use that combination, I get a brush with two circles and a plus sign in the inner circle. And nothing I do changes the brush size.

I have updated my driver but no change. Does anyone have any idea how to fix this? Or is there some other way to change the brush size?

I am very grateful for any help!!!

Sheila

1 Like

If you’re using Photoshop, under Preferences/Performance - make sure USE GRAPHICS PROCESSOR is clicked.

Here are some links to others who’ve had the same problem…

https://forums.adobe.com/thread/2241033
https://forums.adobe.com/thread/2342026

Seems that the CC2018 Updates can severely disrupt almost all personal settings. Here is how to preserve presets and settings before a major upgrade, and to restore them.

https://helpx.adobe.com/uk/photoshop/using/preset-migration.html

I hope this helps?!

Hi Jack,

My problem is with Topaz STUDIO, not with Photoshop. In Photoshop, I CAN change brush size with alt+rt key on the pen. But in Topaz Studio, that has stopped working. In Studio, no matter what I have tried, the brush size doesn’t change. This happened all of a sudden. It was working fine up to now.

I am using Windows 10 Pro, if that is any help and the Intuis 4 tablet.

Sheila

Upon further research, I see that I would need to know what keys Studio uses to increase or decrease brush size, and then I could program the tablet’s wheel to use those keystrokes. Apparently most art programs use the bracket keys, but they don’t do that in Sudio. Does anyone know what the keys should be in Studio?

Thanks,
Sheila

Hi Sheila. I tried this with the heal tool in Studio and also with the mask brush. Both can be increased/decreased using the square brackets. You should be able to define this with your Wacom tablet.
I am on Windows, don’t know if the same applies for Mac.

Hi Peter,

You are right! I was stupid! I was trying to do it like in Photoshop - just click on the brush tool and the pen shortcut immediately worked. But that won’t work in Topaz. I have to click on the radius first, and then the shortcuts work. But I never would have thought of trying that except that you were able to make the brackets work, and they still didn’t work for me when I tried it. So after going crazy for a little bit, I accidentally touched the radius circle with the pen, and then tried the bracket keys. And they do work!

Thank you VERY much!!
Sheila

1 Like

Sorry Sheila, I should have mentioned that because first I had the same problem. Glad this works for you now!