Gigapixel Won't Open

My Gigapixel suddenly won’t open? Have tried uninstalling it then download latest but still no joy?
Even when I take a photo and ask it to open with G/P.
It just sits on taskbar (Mac)
Any help appreciated.
Thank You

Hi den61, please tell us the specs of your Mac (hardware and OS). Have you restarted lately?

Also you say “taskbar” (a Windows term); the Mac has a “Dock”.

See if you can launch GP directly from the Applications folder. Maybe the Dock alias is broken.

Hi Many Thanks for reply. Apologies “Dock” I have tried what you mention. Its worked fine for months now with no problems. I have uninstalled it the downloaded it and installed again. With no joy.
Why should it suddenly stop?
Can you get me an older version? maybe the upgrade has caused it ??
27" iMac 32g memory. 2.7 i5. SSD. AMD Radeon 6770m, 512mb. All other products are fine.
As this has worked perfectly since day 1, its getting annoying !!
Regards Den61

1 Like

My gigapixel doesn’t open. I’m a PC not a Mac.
I log in, it accepts my info, looks like it’s going to log in but nothing.

Today, mine won’t open and I’m not a MAC. I’m a PC and I have restarted several times.