Gigapixel v5.1.0

If you are sure that your trial version has not expired then you should contact Tech support from the main Topaz website. I noticed that in your task manager picture that Gigapixel is 3.3MB while I checked mine and it is 133 MB. So your computer is not running the full program.

Thanks for testing those! It’s an odd issue for sure, but given the older version doesn’t have it, surely something went “wrong” around v4.5.0

I’ll give the support ticket a shot, but given it was brought up back in 5.0.2 and wasn’t fixed yet… I’m not sure if they consider it a large enough issue to fix. :cry:

It’s indeed visible - it might be a “colleague” of this blue-ish/green-ish artifacts I metioned - the negative color to the red-ish after all.

It’s even more horrible with Man-made model:

Thankfully, it’s not a colour that’s encountered much in the real world! The engineers often want samples to run through their AI learning machines, so offer them your’s.
Anyway, it’s easy enough to remove using any photo editing software. (I have to do this all the time with JPGs taken on my digital camera of 20 years ago, where there is almost always a cyan bias in the skies). Here’s what On1 achieved with one of your GP’ed images, by moving the purple slider toward the blue end of the spectrum:

Please support for 200,000+ thousand images.

Currently it is impossible to handle these large batches because it tries to load all the images for some reason. It should only load the image that you clicked on.

Maybe add another button. “Remove All Finished Images” or something like that. Or add a check box to allow that functionality. When you have a TON of images it would be helpful.


1 Like

Something definitely happened to the models around v. 4.5. I often compare quality of image (by zooming in at pixel level) between 4.4.6 and 4.5 (and newer). Small details in the latter versions are more blocky, as opposed to finer details in 4.4.6. That difference still exists in the latest version.

1 Like

Why have you removed the possibility to drop files into the window with the mouse?
It’s incredibly time consuming and annoying to have to add files via the open files dialogue, this will force me back to an older version if there’s no way around it.

I just dragged 3 images from Explorer onto the open application and it is OK:

You might need to provide more information, if it is open in plugin mode you will not be able to drag onto the application.

Realised that after I posted, I’m on win10.

Plugin mode?
I open the program from the start menu and when I then try to drop images dragged from explorer I get a forbidden sign (crossed over circle) and nothing more happens.

Plugin mode is such as if you open right clicking in explorer.

What images are you trying to open, it seems they are not supported?

OK, well that’s not the case, I run it from the start menu.
It’s completely standard jpg images, so nothing odd about them and I’ve tried with several different ones located in different places just in case and I’ve even tried running the program in admin mode but no difference.

And this post says it’s a problem that has been around before but the answer given there doesn’t give me any clues in how to fix it either.

That’s a system message that isn’t allowing you to drag and drop, have you rebooted or restarted the application?

I have seen this happen if the app is run from the last dialog on the install.

If you have restarted the app and or rebooted the pc and it is still happening raise a support request at the main website.

I reproduced the red artifacts on the gorilla face in all three modes (GPU,OV,CPU). These also happen in v.4.2.2, though.

I think he is using a standart user and not an admin account.

An the software did itself install on the admin account because he runned it as a admin via password.

He has to change his account to admin install it and change back to standart.

Then drag and drop will work.

… run from the last dialog on the install.

Eh, are you talking about running the program before the install is finished? :confused:
Didn’t even know that was possible and that is certainly not the case here.

And a reboot, registry cleaning and a fresh install was tried before I posted here with the same result.

No she didn’t.

An the software did itself install on the admin account because he runned it as a admin via password.

She didn’t run the install as a admin via password (what that even means). She installed it the same way as all the earlier versions and every other program that’s on the computer, from the one single existing account.

He has to change his account to admin install it and change back to standart.

She can’t change the account to something that it already are.

Don’t really know why you talk about me instead of with me… :face_with_raised_eyebrow:

No, on the last dialog before you exit there is a checkbox ticked asking you if you want to run the application.

Please raise a support request at the main website.