Gigapixel suddenly started locking up PC

Win 10.0.19042, Radeon RX 580, 8GB

GP 5.5.2 was going fine then suddenly when I loaded it up and tried to use it, it started choking at various percentages of completion, from 5% right through to “Finishing”. It would lock up the entire PC, needing a hard reboot. Because it was such a nuisance , I am not sure, but I think its stopping point was was image size based. At one stage even my internet card failed and I had to reinstall the drivers. Probably the rebooting.

I installed an older version and that worked fine. So I uninstalled 5.5.2 completely and reinstalled it. It is now running well fast.

So, problem solved, but does anyone know what might have caused the problem? If there is anything I should avoid I will do my best.

Thanks for any help

Similar happens to me with version 5.5.2. Latest Win 10 build,drivers for RX 590 gpu, Ryzen 1700 machine. After several successfull enlargments in batch, computer unexpectly reboots… In event viewer, there is critical error of kernel power 41 (63)…checked pc with test software for faulty RAM, cpu and gpu, everything seem to be OK. …am getting that error only with gigapixel v 5.5.2. If downgrade to 5.4.5 everything working OK without restarting… I am prefer newer version cause it is much faster…

Thanks for the reply.

Ahhh so it’s not just me, it would appear. I have not had an auto reboot, but had to reboot to get going.

Yeah when I got it working (I think I had actually NOT used it since install) I could not believe how fast it is. I went to the output folder expecting to see a blank file. :slight_smile:

Have you posted this a possible bug?

Nick