Gigapixel, Sharpen & DeNoise Update

I received the following notification after opening the Gigapixel AI application tonight.

Clicking on the “Yes” button closes the notification. The Gigapixel AI application does not terminate despite the information presented in the notification, but the notification does close. No download and installation occurs, and subsequent closing and re-opening of he Gigapixel AI application again presents the “Updates Available” notification. I’m still at version 4.4.3!

Hi, same here just download the installer from the main website please.

1 Like

Yes it is mnetioned somewhere in the description. Has to be installed from scratch from Topaz website

Do I have to uninstall the current version first?

No the installer will uninstall the previous version for you.

2 Likes

Thanks, Don - turns out there were 3 of my AI apps that wouldn’t automatically update. Any idea why?

I believe there was an issue with the links in the update system, Topaz have said that it will be ok going forward and they did warn that we may have problems with, I believe, gigapixel, sharpen and denoise (at lest I did)

Yep - these are the same 3.:slightly_frowning_face:

1 Like

update-error
Hi,
This annoying bug comes up every time there is an update now and the only solution is a reinstall of the app! Updating by clicking Yes does nothing.
Regards,
David

1 Like

Peculiar statement…
The apps notify for an update and ask wether you want to update or not.
Normally clicking the Yes button does start the update (or direct you to the update page, which I prefer in order to be able to read the changelog first, then decide to update or not.)
Quite certain a lot of people did that at first too, to find out the button doesn’t work, the majority visiting the TL site after that and update manually, a few ‘less in the know’ stuck with a nonworking button.

Well, in my case the notification ,allbeit confusing, suffises.
Should have said ‘there’s an update available’ with a link to the correct page.
On a sidenote, I really hope there won’t be some auto-update function in the future, I want to stay in control.

Every time I open DeNoise AI there is an update notification and when I click on the “YES” I want to update…nothing happens. At what point do I start clicking “NO” (don’t bother)?

The most recent updates are designed to resolve this issue. Unfortunately, until you install the update the in-program update process won’t work. That leaves us with the only option to fix this being to download the installer manually from their web page.

Downloads Page

I keep getting this message when I check fo updates in Mask AI: ERROR 99. Has anyone else experienced this?

Yes, probably all of us! The in-app updater is broken, and the latest updates to Denoise, Sharpen and Adjust include a fix for it - but we have to download the online installer from the web site. Full details, and a link to the downloader, are in the Changelog.

Thanks, Paul!

1 Like

99 errors on the install, 99 errors is all. Download one and try again, 98 errors on the install.

1 Like

I’ll drink to that!

2 Likes

I’m getting that and I also have a “Topaz Auto Update” icon that will NOT quit.

1 Like

I tried the download from the page with the same result. Now what?

What application are you trying to update?

If you can’t find “Full installer” noted here on the downloads page:

Open the relevant product releases category on this forum and download from there: