Gigapixel plugin photoshop problem

Taylor that did the trick. Thanks for your help.
Arnie

Solved by Taylor! Works perfectly now. Thanks a million!

Cheers, Bob.

I followed this thread from the outset because I had a similar problem with my (Mac) version of Photoshop Elements (2020). However, the error message was slightly different. Calling Gigapixel AI from the Automation Tools (File Menu) generates the following notification: Could not complete the Topaz Gigapixel AI command because of a program error.

I am running the latest version of Elements and the latest version of Gigapixel AI (5.1.3). My operating system is Catalina 10.15.6. I am able to use the stand-alone version without a problem. Also, after the most recent update I opened and closed Gigapixel before opening Elements.

I would raise a support request at the main website, I don’t believe it is designed to work as a plugin in PS Elements.

Thanks, Don, I will. I did not expect that there would be support for PS Elements. However, my hopes were raised simply because it was identified in the PS Elements Automation Tools.

Hi townson,

Don’s correct that the plugin doesn’t currently work with Photoshop Elements. It’s on my radar though and I’m currently looking at ways to support it in the near future.

1 Like

I’ll stay tuned. Thanks.

Same exact problem here.

I am using Photoshop 2022 on Windows 11 and using Gigapixel 5.6.1. I cannot get the Gigapixel to add the Photoshop plugin. Please help.

I believe it is available under the Automate menu …
https://help.topazlabs.com/hc/en-us/articles/360047749231-How-to-Launch-Gigapixel-AI-from-Photoshop

Troubleshooting:
https://help.topazlabs.com/hc/en-us/articles/360052628212-Photoshop-plugin-not-showing-up-in-File-Automate

I am running Photoshop 2022 (23.0.2 Release) on Mac (Monterey 12.0.1) and not able to install Gigapixel AI as a plugin under the Automate menu. I have also followed the manual instructions to install it as a plugin (create alias etc. per https://topazlabs2.zendesk.com/hc/en-us/articles/360052628212-Photoshop-plugin-not-showing-up-in-File-Automate) but nothing seems to help.

I am currently evaluating Gigapixel AI (version 5.7.1) and would like to see this work before purchasing it.

Thank you

I also have the same problem with Photoshop 2022 (23.0.2 Release) on MacOS Big Sur (11.6.1). As a standalone program, GigaPixel works. But it doesn’t show up in Photoshop Automate menu even after I followed the link that subhrakb mentioned.

1 Like

My Topaz is 5.7.2

Same exact setup (Photoshop 23.0.2 and MacOS Monterey 12.0.1) except I own it. Suddenly doesn’t appear in the automate menu. I believe this happened after the last photoshop update.

1 Like

I second that, both PS 23.0.2 and 22.5.3 seem to be affected; Topaz 5.7.2; MacOS 12.0.1. Checked against the steps in https://topazlabs2.zendesk.com/hc/en-us/articles/360052628212-Photoshop-plugin-not-showing-up-in-File-Automate ](https://topazlabs2.zendesk.com/hc/en-us/articles/360052628212-Photoshop-plugin-not-showing-up-in-File-Automate.

All files are in place, Photoshop system info shows:

Plugins that failed to load:

ApplyImageDataFilter NO VERSION - - from the file “/Applications/Topaz Labs LLC/Topaz Gigapixel AI/Topaz Gigapixel AI.app/Contents/Resources/PS_Plugins/GigapixelAIApply.plugin/”
GatherImageDataFilter NO VERSION - - from the file “/Applications/Topaz Labs LLC/Topaz Gigapixel AI/Topaz Gigapixel AI.app/Contents/Resources/PS_Plugins/GigapixelAIGather.plugin/”
Topaz Gigapixel AI NO VERSION - - from the file “/Applications/Topaz Labs LLC/Topaz Gigapixel AI/Topaz Gigapixel AI.app/Contents/Resources/PS_Plugins/GigapixelAIAutomation.plugin/”

So they are found, but are found somehow deemed incompatible.

1 Like

I’m having the same problem. After the most recent update of the Gigapixel plugin, it no longer appears in Automate (however the standalone app still works). macOS Catalina Version 10.15.7 Adobe Photoshop Version: 23.0.2
I’ve tried everything that has been suggested on all forums, but for one that I’m not able to finish. It says:
7. Right click and copy the TopazGigapixelAI alias.

  1. Navigate to the Adobe plug-ins folder, found under /Library/Application Support/Adobe/Plug-Ins/CC . I don’t have a /Plug-Ins/CC Folder in my directory. I have tried placing them into the applications plugins directory but that does not work either.