Gigapixel AI Automate Plug in broken with Photoshop v25

The automate plugin for Gigapixel AI no longer works as of the new Photoshop v25 release. I tried installing the plug ins from the gigapixel AI standalone menu but that does nothing to fix the problem.

Can no longer launch Gigapixel AI from within photoshop as of Photoshop Version 25.

1 Like

Raise a support at the main website, use the blue callout on any page.

Same. Mine does not work with PS 25 too. It just adds a layer, but does not launch the application.
And “Install Photoshop Plugin” from Gigapixel does not seem to do anything.

Same for me

same problem here. If i start Gigapixel from the AUtomate Menu it creates a duplice layer named Gigapixel but it won’t open the plugin. Standalone works, i even reinstalled it multiple times without any succession. Is there a known workaround for this?

Using Current Gigapixel Version with Photoshop v25.0.0 on Windows 10 (64bit)

Raise a support request at the main website, as noted in the thread.

Is there a resolution to this issue. V25 PS not launching Gigapixel? Did not want to open a new conversation if we have a resolution but tried it tonight and it’s not working.

As mentioned in their thread, did you raise a support request?