Gigapixel 7 not starting

Hi there,
I upgraded to Gigapixel 7.0. I refreshed my license and used the “update”-button. The installation-process seems to have worked. But the program does not start. Neither from LR, nor as standalone.
I used the “repair”-function, which said repair was done, but the program does not start.
Then I uninstalled the program, loaded the installer from your Homepage and ran it. Everything seems to have worked, but the program does not start.
What can I try next?


Hi Michael!

This is a known conflict for Gigapixel on Windows. We’ve found that having users remove their Gigapixel registry, Gigapixel-related folders, and reinstall it completely resolves this. Try following the steps below.

  1. Delete the Topaz Gigapixel AI folders in the paths below by right-clicking the folder and selecting “delete.”
    ***Windows Add or Remove Programs will not work since previous versions of Gigapixel did not include an uninstaller.
  • C:\Program Files\Topaz Labs LLC
  • C:\ProgramData\Topaz Labs LLC
    ***Windows intentionally hides the ProgramData folder on your machine. Please paste the paths into the File Explorer.
  1. Open “Registry Editor” from your Start menu and delete the Topaz Gigapixel AI registry entry in the path below by right-clicking the folder and clicking “Delete.”
  • Computer\HKEY_CURRENT_USER\Software\Topaz Labs LLC\Topaz Gigapixel AI
    Video instructions for steps 1 and 2 can be found here.
  1. Restart your machine and download a fresh installer for Gigapixel from our Topaz Labs Download Page.

  2. Once downloaded, open Gigapixel as a standalone and ensure it functions correctly.

Had the exact same problem as the OP, and these directions worked.