Downloaded the Sharpen A I and get the request to log in then NOTHING!

Downloaded the Sharpen A I to trial and get the request to log in, fill in details then nothing happens when I click LOGIN button, tried also hitting enter on the keyboard with same result. Thankyou, Russ.

It seems to be working OK at this point in time.

Can you post a screenshot of what message you get when you click LOGIN.

Hi, Does not matter if the LOGIN is filled in or I click on CREATE an A/C nothing happens, as I posted even if I hit the enter button rather than tap the options nothing happens.

I really wanted to see if you had typed both a email address and a password in. The best thing is for you to download the installer again, reinstall as it will remove the current installation and then run the application immediatly from the install dialog.

Also make sure that the application isn’t blocked from accessing the internet.

Hi, Uninstalled with Windows options to remove software, re-downloaded the app, clean install, still will not do anything, as can be seen the Create a Topaz Account is highlighted but even this will not work.

Next, try running the application with elevated privileges. Right-Click on the icon and select Run as Administrator and see if that works.

Hi, Nope!! no joy at all. Uninstalled agian with the Topaz option offered after another download and install, ran as admin also turned off all anti virus options but again no response from the software at all to do anything. thankyou for trying. Russ.
PS, I am logged into Topaz Studio OK

OK, I have seen this issue previously (I think GigaPixel) that had an intermittent issue.

The first question is do you use other topaz products such as Studio, GigaPixel, Jpeg to RAW etc.? And can you log in to those?

  • You can try by clicking on Switch User (Community Menu for Studio, Help Menu for the others) and reentering your login information.

If you can login in the other products then raise a support request at the Need Help? Link above. (Note choose Studio support and then choose Sharpen AI from the Standalones drop-down)?

If not the next thing is to go to the web site and reset your password but just use letters, capitals and small, and numbers only and see it that works.

Hi, Just an update. I beleive now that it is a problem with my Wacom Tablet I cannot get it to work when connected via USB but wireless it is working yet it works OK via USB on another computer. So not the software but my tablet I think. Thankyou, Russ.

1 Like