DeNoise AI Zoom Level & Preview

I installed the 2.2.1 upgrade today. However, exporting from Lightroom, there is no view option that displays the entire image. Even at 50%, I’m so zoomed in that I only see 1/8 or so of the entire image.

Can you explain what you mean here.

Note that you should view noise reduction at 100% or higher as you will be able to see the proper effect and if you are coming from Lightroom use a TIF with no noise reduction or sharpening applied in Lightroom.

If you have more than one GPU, allocate the high performance one to DeNoise AI (If you are on windows … Settings, Graphics Settings) and, also have you let the application recalibrate it’s processing options. Just press reset in the Advanced Preferences.

image

Thank you. I was able to enable and view the changes. 2.2.1 and masking work differently than the previous version, so mark that down to user error. However, the inability to view the entire image is a major problem. Is there anyway to zoom out beyond the 50% view option?

Unfortunately there isn’t a way to Zoom to fit.

Unfortunately, the inability to zoom out to fit within the screen makes masking almost unworkable - it’s unwieldy and slow. (Otherwise it’s a great product and I’ve referred many friends to it.)

After experimenting, in the cases where I need to apply a mask, the workaround is to go back to the original way of exporting to DeNoise from Photoshop, applying the noise reduction to the entire image, then masking back in Photoshop.

Please ask your Development Team to add a “fit in window”’ view option to feature requests.

1 Like

I agree with this request and to include it in Sharpen AI as well. So far I have been able to get away with 50% zoom but I can imagine others would want to mask larger areas of a picture.

2 Likes

Please raise a request for a product feature request and don’t forget to vote. The category is at …

https://community.topazlabs.com/c/topaz-products/product-feature-requests