Denoise AI 2.4.2 won't even start

I just uploaded Denoise 2.4.2 from a previous version
Everything was working fine before. Now that I installed
it won’t even start, not by itself or trying to call it from Lightroom

I’m Using Windows 10. If I don’t get help fast I’ll do a system restore.

My problem is even worse. Now Sharpen AI and Gigapixel won’t start either and I didn’t upload those. So everything from Topaz is now dead!

What is your operating system?

Windows 10 as I said in the first message.

What is your GPU and its driver?

I’m using a Dell XPS 9570 with Nvidia GeForce GTX 1050 Ti graphics

If it makes a difference Win 10 version 20H2 was installed on March 14 but I can’t remember if used Denoise after that.

What version of GPU driver do you have installed? It should be 461.92.

I run the same setup as you except for my GPU is a GTX1050 (not Ti) and Windows is 20H2 (19042.867) and I don’t have issues.

If your GPU drivers are up to date you can try downloading the full installers and running those, otherwise if the problem persists after a reboot you will need to raise a support request at the main website.

The previous GPU driver version was 452.41 from October. I updated to 461.92 and Windows does show this version is installed now. But I still have the same problem. None of my AI programs will start. I momentarily get the indication the program looks like its starting but nothing happens and Task Manager doesn’t show them as running either. A fresh install of Denoise 2.4.2 does not work as well.

So what do I do now?

Are you by chance using a Wacom tablet? If so try unplugging it to see if that corrects issue.

It seems there is a conflict on the PC. You can try downloading the full installer and reinstalling.

If that fails you will need to raise a support request at the main website.

Also have you tried right-clicking on the icon and choosing run as administrator? Sometimes Windows updates can alter permissions, if it works you will need to reinstall.

Nope - using my laptop.

Thanks for the tips Don. Open as administrator does not work. When the problem happened I did so from the full installer. But why would Denoise now affect Sharpen AI and Gigapixel also? Now I’m not sure if downloading Denoise caused the problem or was it the latest Windows update which happened since I last used Denoise & Sharpen and before I tried to update Denoise.

About two months ago I had a similar problem with Adobe Creative Cloud and a Windows update is to blame for that.

I have a ticket in with Support for almost 2 days and still waiting for a reply.

It is the weekend and I think days 2 working days for support turnaround. It may well be a Windows update issue, you could check by rolling back the last update.

After working with Topaz support my problem is finally fixed. To conclude, we discovered it was some type of conflict with my docking station. All Topaz software would work fine if I wasn’t connected to the docking station. Plugging the good monitor directly into the laptop via the HDMI port still allowed the Topaz software to work. Plug back into the docking station and the problem showed up again. So I checked in the last couple of days Dell had made available some new drivers for my docking station. Now that I downloaded those everything is working normal again. The conflict likely arose after the most recent Windows update. No other software including Photoshop and Lightroom were affected.

2 Likes

They don’t answer support requests

What is your issue and what is the software you have that issue with, you can see from above that the previous person had his request answered.

Support requests are replied to within 48 hours assuming work days. No support is available on weekends or public holidays.

I purchased all three products. None of them would open. Had a computer geek that works on computers for a living and he couldn’t get them to work either. Customer service did finally answer my email.