Denoise AI 2.3.4 Suddenly NOT updating

Yes, I KNOW 2.3.6 is out. I saw the announcement this morning when I went in to process and image.

I’m currently running 2.3.4 and it’s been working PERFECTLY, REPEATEDLY for several weeks. Pop the image in, comparison view comes up, play, it auto-updates all 3 images, hit apply. PERFECT. Worked the day before yesterday.
NOTHING I know of has changed on the box. No MS updates, no other updates, not nothin’…

This morning, put the image out to Topaz EXACTLY THE SAME WAY I DO EVERY TIME, and it shows up, and NOBODY updates. Hit auto, change modes, change views, change zoom, do the hokey-pokey and turn myself around - NOBODY updates.

Cancelled Topaz, sent the image again. Same result. Opened Topaz externally, NOT from Lightroom. Opened the image, same result.

A couple things: 1. When it does this denoise and low light SIT at 15 for sharp and 15 for noise and don’t change when you hit auto. They don’t do anything. 2. If you turn OFF auto-update and hit “UPDATE” it just goes gray and sits there.

This has happened before with earlier versions (2.3.2 I believe, but wouldn’t swear to it). The ONLY fix has always been to re-install because I can’t break Topaz loose. Which is extremely annoying as it take FOREVER for the thing to download whatever giant file it is, and get it reinstalled.

I’m going to hold of upgrading to 2.3.6 or whatever version showed up this morning 'til end of today in case y’all want more information, but I need either a FIX or at least a workaround to force topaz to work again when it refuses to update… I stuck the graphics info in here, but this keeps happening and it’s gotta STOP.

Application & Version: Topaz DeNoise AI Version 2.3.4

Operating System: Windows 10 Version 2009

Graphics Hardware: AMD Radeon RX 5700 XT

OpenGL Driver: 3.3.14757 Core Profile Forward-Compatible Context 20.12.1 27.20.14501.28009

CPU RAM: 32680 MB

Video RAM: 8176 MB

Preview Limit: 8000 Pixels

1 Like

Installed Topaz Denoise 2.3.6 this morning… It auto-updates, it just doesn’t do anything… Just like 2.3.4. Forum won’t let me put in a picture, but everything just sits there at 15,15 or Med & Low

Auto starts at 15, 15 and never changes.

In Low Light, MANUALLY shoved the sliders to 100. Looks like this. Or it WOULD if the forum would allow me to put the image in here. What you’d see is it looks just like the original, no change.

Is there some super-secret handshake or something to be allowed to put the pictures in that the upload allows me to upload?

This HAS to be something simple that I don’t have set wrong… Anybody?

I think it is plagued with many problems and cannot fathom why Topazlabs continues to release software with so many bugs (and charging for it as well)
I downloaded latest version yesterday with similar updating problems and rather than saving the processed image and returning to LR, it gets stuck in a loop and keeps asking to save the image.
Following Topazlabs instructions I also tried using the latest versions of DeNoise and sharpenAI, using one to denoise (with sharpen off) and then the other in reverse. Here is a screen shot of the terrible results with artifacts etc. Please note, all modules were tried along with varying degrees of sharpening and denoising but with similar results. I always use the topazlabs as plugins to LR before doing any adjustments in LR. Also tried new versions as stand alone but with the same quality results.

Great! Just like Adobe - a worldwide group of Beta testers that PAY YOU MONEY for the privilege…

I finally COMPLETELY removed 2.3.6 from the system, then went in and scrubbed every instance of anything that referred to Topaz or Denoise, the RE-installed 2.3.6. At the MOMENT it’s working, but I expect it will quit in a day or week or month 'cause it has with every version since the first one I bought - 2.3.0.

It’s going to be VERY difficult to justify giving these people money once I get past my year just to get more buggy updates. Topaz is starting to feel like Adobe in that when they put out a BIG NEW update to Photoshop or Lightroom, you install it with trepidation, then go in to see what tools that have been working perfectly for the last 10 years have been deleted or broken, what tools that have worked perfectly in a particular way for the last 15 years have been CHANGED for no reason anyone can explain, and lastly, what NEW features nobody cares about have been added…

I’m halfway into a trial of Sharpen AI and the experience with Denoise AI has convinced me it would not be a worthwhile expenditure. On top of which it sort-of works somewhere around half the time. And maybe 1 in 5 is perceptibly better than what I can do in Lightroom or Photoshop.

1 Like

Opened a ticket with support. Their answer appeared to be "when this happens A and B aren’t talking. REINSTALLING EVERYTHING SHOULD FIX IT…

That’s NOT AN ANSWER. It’s not even a workaround.

Am I the ONLY person in the entire customer base with a Denoise AI that periodically, randomly stops communicating with itself and has to spend an hour downloading this giant *&^%$# and trying to get it working again?

1 Like

Same exact problem. Update to 2.3.5, 2.3.6 and always uninstall back to 2.3.4. Works perfectly on my mac everytime while the others fail.

Might help to have someone else beat on support a bit… They completely ignored my response to their “oh, just blow it away and spend an hour reinstalling” ‘solution’…

Open a ticket.

Same here wont update I will try the reinstall I guess

AAAAAAANNNNNNNNNNNDDDDDDDDDD 2.3.6 DOES NOT fix it. Today, Denoise AI sits at 15 and 15 in both Denoise AI and Low Light and does nothing.

Both DeNoise and Low Light have the same settings, they are just different mode’s to be applied to normal light photography and low light photography. Additionally the Low Light mode allows you to turn off Sharpening altogether by shifting the Sharpen slider to 0 giving a more natural result and therefore less artifacts.

I have seen from your posts that you haven’t supplied any information that we can possibly identify the issue you are facing … what we will look for as user’s on a user to user forum is the following:

  • The information you have copied from the Help menu Graphics info. option;
  • How you are invoking the application, and by that I mean all the steps. For example if you call DeNoise from an external application such as LR, Capture One, DxO etc., how do you do it? … including what steps you take to invoke the application such as the type of image passed etc., is the application already open, what settings you apply in the application and what you press to return to the host.

Hopefully, we can then see if there is a solution for issue you are facing. But remember to view the original and results at 100% to identify differences.

It should be about the same as last time… Nothing interesting changing on the box.

Application & Version: Topaz DeNoise AI Version 2.3.6
Operating System: Windows 10 Version 2009
Graphics Hardware: AMD Radeon RX 5700 XT
OpenGL Driver: 3.3.14757 Core Profile Forward-Compatible Context 20.12.1 27.20.14501.28009
CPU RAM: 32680 MB
Video RAM: 8176 MB
Preview Limit: 8000 Pixels

Doesn’t matter how I invoke it. If I invoke from Lightroom it’s the standard “Edit In” that was installed by Topaz as far as I know. Invoking it “standalone” it does EXACTLY the same thing. The type of image is a Nikon RAW image from a D500. But, once it decides not to update any more, it doesn’t matter whether it’s a D500 image or a D850 image.

If I invoke from Lightroom it’s not already open. Although, when it’s working, I’ve sent images when it WAS open and it worked. If I run it standalone, I just have to open the image.

It’s exactly the same process that gets used when it does work, for however long it works.

As for seeing the results at 100%, you’re talking INSIDE Denoise, right? It’s not a 100% problem, it’s that one of these days, I’ll either send an image from Lightroom, or start Denoise standalone, and it’ll sit there at 15, 15, and nothing works. The preview never changes, the noise never changes, manually moving sliders, nothing changes.

And, “reinstalling” DOESN’T fix it. I have to completely uninstall the current version, then go through the whole interminable installation process every time. As near as I can tell, the last version I had that never did this was 2.3.0. I can’t swear it never did it, but I don’t RECALL it ever doing it. I know 2.3.4, 2.3.5 and 2.3.6 do it. I don’t remember if 2.3.2 did it or not.

Rebooting the system doesn’t fix it, new Versions of Lightroom don’t seem to matter, Microsoft updates don’t seem to do anything. It works for a while, then one day, it stops working.

I didn’t think of it yesterday when it composted, but next time I’ll try hitting calibrate, then send it an image to see if THAT brings it back to usefulness. Other than that, I’ve got nothing…

I figure this HAS to be some incredibly simple, astonishingly stupid thing I have on this box. Some setting, something…

So using the edit in results in a tif or jpg passed to DeNoise?

In DenoiseAI it says it’s a .tif. So the plugin? or whatever it is that Topaz uses from Lightroom must convert the RAW to a .tif. When I tried it standalone I opened a .dng. It’s still working this morning, so I started Denoise standalone and had it open a .NEF (Nikon RAW) and in Denoise it SAYS it’s a .NEF. But, it isn’t having any trouble doing the noise reduction. I let it use .tif for output and ZIP. It also had no problem outputting a .dng.
I also sent a .nef from Lightroom. Worked fine. I don’t recall it giving me a choice of output, but I got a tif back. I THINK that may be set in the external editor preset in Lightroom (the thing that calls Denoise) and if so, it’s set to output a tif with zip.

So, at the moment, it’s working fine.

Denoise AI 2.3.6 is dead again.
Worked yesterday. Worked last night. Dead this morning. From last night when it worked to now, nothing has been done to the system. No installs, no uninstalls, no system changes I know of, nothing. Syncback ran at 1 a.m. and did it’s normal file copy to the backup drive - NOT a system backup or even anything that touched the system drive. System wasn’t shut down, didn’t sleep, the only thing that’s happened since it worked was looking at a couple emails and a couple browser pages.

Support claimed it was probably a Bitdefender issue. Turned Bitdefender off… Not just politely off, but it is totally SHUT DOWN.

System was rebooted. NOTHING else running. No Lightroom, no Photoshop, no nothing.
Opened standalone, opened D500 image. Nothing. Sits at N15, S15.
Closed, reopened, selected an image from an 11-year-old Nikon D300, just to see. Still dead.
Clicked on “Calibrate”. Restarted. Calibration was subsecond - clearly didn’t work. Still dead.

I don’t actually NEED to get any work done at the moment, so this can sit here like floop in a punchbowl for a while if anybody has any ideas for other things to try.

Again, unless something is different, when I do the “reinstall”, it won’t be a standard install. I’ll be forced to completely UNINSTALL first, get rid of anything related to Topaz I can find, THEN do a full re-install. Good news is I’ve now downloaded the monstrous install and can do it locally

Graphics Information
Application & Version: Topaz DeNoise AI Version 2.3.6
Operating System: Windows 10 Version 2009
Graphics Hardware: AMD Radeon RX 5700 XT
OpenGL Driver: 3.3.14757 Core Profile Forward-Compatible Context 20.12.1 27.20.14501.28009
CPU RAM: 32680 MB
Video RAM: 8176 MB
Preview Limit: 8000 Pixels