DeNoise 3.7.0

And this is why Gigapixel has severe issues when loading models on 10 series because it tries to load those TensorRT models that are not compatible !
Hopefully they fixed it in DeNoise, but the issue still remains in Gigapixel because it has received no update since 6.1.0 was released, one month and a half ago.

Standard model creates artifacts on both CPU and GPU :

Wow, great support! I was able to resolve the issue by reinstalling my Nvidia video drivers and the issue disappeared but I will try the new version.

I have Nvidia GTX 1070 and it works fine with version 3.7

1 Like

I believe the models loaded are Tensor Flow, I have a GTX1050 and have no issues.

@golder-50350 That’s what I’ve said, GTX 10 work fine in DeNoise, but not in Gigapixel.

@AiDon Are you sure of that ? I have reached the support describing the issue, then after a while a developer answered me on the forums and acknowledged the issue, saying it will be fixed in the next update. So, there is (was) an issue with 10 series for sure, that was fixed in time for the DeNoise 3.7 release, but still remains in Gigapixel because it still did not receive any bug fix update since the Tensor models were released (one month and a half ago).
If you don’t trust me then check the original post. A developer answered just below.

Vielen Dank für den neuen Download,hab ich jetzt neu installiert,aber die Geschwindigkeit wurde damit nicht besser,allgemein wieder das gleiche Problem,liebe Grüße Güni:))

Fix works fine. Thanks

After installing Denoise 3.7 on Mac, all profiles apart from “clear” produce horizontal lines on the image making it totally unusable. With clear only it is ok, low light, standard etc have one and the same effect. I tried files from a Nikon D7500 and Z7, it’s the same. I use the Topaz Denoise on TIFF files converted from the original RAW with a converter program. Now I’m downloading the latest possible for download version 3.3.4. Any other solution?

Do you mean like this ?

Not exactly, semitrasparent stripes as if you watch through a matte glass, sometimes more striped, and usually with variations according to the % you are looking the image at. I can’t upload an image, sorry.

Can you define “severe issues”? I have a GTX 1060 and don’t have any issues with Gigapixel 6.1.

1 Like

What is the “converter program” you use, you may need to supply the devs with an example image.

I have a 1050 and have no issues either, I wonder if @Louis_R is using a 10 series card and, if so, is the Studio driver he is using up to date?

1 Like

DeNoise AI can not run after v3.7.0 installed

Can you provide a little more information please. For example, what message are you getting, what OS are you using and what GPU and driver version.

The Raw converter is rawtherapee, there was no issues with previous versions of Topaz Denoise.
When I try to upload a picture, it says “Sorry, you can’t embed media items in a post.”
P.S. I attached two images below after all. I played a bit with the 3.7 version and in some cases the image looks fine in he program window only when watched at 100%, any other zoom - 90 or 50 or 200%, gives the striped result or similar. And all the time when you export the noise reduced image, it is unusable.

1 Like

Hello Adam, I’ve installed the v3.7.0 in my MacBookPro M1 and it works terrible. It makes awful results. I can send you an example to check It out. Did you notices it from any other user?
Will you update soon solving this issue?
thank you very much.

You can check here!

1 Like

I use Capture One 22 as my main editing software and OM-1 as my camera, when I sent a file to DeNoise AI (as RAW not TIFF) works great but when I get the file back to Capture One, I am getting a Black image, I tried the same procedure with Lightroom and I get back a nice crispy image with no noise. It seems the problem is just with capture one.