Connecting via proxy

Hi there.
I wanted to test my privately purchased licenses of GigapixelAI and VideoEnhanceAI at the studio I work at. Due to security reasons our admin has everybody on a closed off network, so no internet at the workstations. Because Topaz Labs doesn’t provide licensekeys for offline use and because the software is useless anyway since it always needs to download the latest models, he tried to let it connect throu a proxy tunnel, so that the software can access the internet, but the rest of the system cannot. Needless to say it didn’t work that well. We got GigapixelAI to log into my account so I can, in theory, use it. However, when ever I try to upscale anything, it tries to download the newest model file and just sits there at 0% for ever. Funny side note, while GigapixelAI now at least lets me login, VideoEnhanceAI still doesn’t. Even though they use the same proxy.

This isn’t funny anymore. Why is there seemingly no standard you follow? Something that works for logging in on one app, should clearly follow the same rules as another app, but it looks like you got a different set of hoops for that other app, don’t you?

Is there any way around this? What can we do to securely let the apps do what they need to do on the internet, without jeopardizing our whole network? We cannot be the only ones on the planet, having this issue.



There is absolutely NO documentation and VEAI seems to try to open a tunnel when downloading new models. Can we get a list of domains we need to allow in our proxy so we can get this to work? This is borderline rediculous.

Raise a support request at the main website please.

I have.

Two weeks of waiting for support to response. Wow, just wow. Still no info.