Can't even log-in to Topaz Studio

Hi, I downloaded Topaz Studio today, but I am not able to log-in because I can only access “Adjustments” and “Help” from the top menu selections. I rebooted my pc and then uninstalled and reinstalled the program, but I still can’t find a way to log-in. Thanks for any help you can give.

Seems unusual, can you post a screenshot of the whole screen please. It is usually under Community -> Switch User if you are already logged in which should happen, via the Login Dialog if you haven’t logged in previously, on startup.

Just check the dialog isn’t hidden behind the main window.

Every time I open TS I get the same options. I haven’t seen a dialog to sign-in at all. I couldn’t find a way that the dialog could be hiding, though.

Hi, If you click on the button with 3 bars above you should get the following panel, depending on the adjustments you have, on the left side where you can select the category you want. Note that the Public icon you see on the left turns on/off the display of the public effects in the community.

You can also try Help -> Check for Adjustment Updates to see if it needs synchronising. If all else fails raise a technical support request at the studio link on the header.

It does seem unusual though that you only have Adjustments & Help active though.

Here is what I get when I click on the 3 bars. The only thing available to me under “Help” is “Get Support”. So I should go ahead and open a “technical support request” then?

Yes do that, something is wrong and you may have to completely uninstall… including deleting the LocalAppData directory before doing a reinstall.

OK, thank you, very much, for your help.

Hi Don & emay68,

I’m having the same problem as emay68.

Problem: Topaz Studio v1.6.10 for Windows:
I’m experiencing the identical situation as, emay68. The UI is non-functional. Except for the “Adjustments” menu item and the “Get Support” item under the “Help” menu section all other menu items are greyed-out. Also, like emay68 there is no way to log on.

Context:
I have experienced this on two very high end gaming machines both running Windows 10 64-bit ver. 1709 (Creators update), one a desktop and another on my notebook. Both machines are running high end graphics cards and are OpenGL 3.3 compatible with the latest NVIDIA drivers installed.

Attempted Solutions & Results:

  1. Desktop computer. I uninstalled, rebooted machine and re-installed the program.
    Result: failed - UI still non-functional.

  2. Desktop computer. I then uninstalled TS and in addition deleted the Local/AppData/Topaz Labs/Topaz Studio directory.
    Result: failed - UI still non-functional

  3. Notebook computer: I installed TS on my notebook and encountered the identical TS UI problem.

Hope this helps,
.: garth :.

I am having the same problem as emay68 and garthm34. I am trying to run Studio on a MacBook Pro running Sierra 10.12.6. The effects area is completely blank… it looks exactly like the screenshot that emay68 posted above. Also, I do not see anywhere to log in to the software as indicated on the instructions here. http://web.topazlabs.com/2017/11/updating-plugins-to-studio/

We’re working on fixing this.

A workaround is to download 1.5.3 from the Studio Downloads Page (http://web.topazlabs.com/downloads), login, then update to 1.6.10.

Hi Joe ! Thank you for this advice ! I had exactly the same problem as emay68, so I returned to 1.5.3
Now all is working fine, I can login and use my adjustments but now, impossible to update to 1.6 !
I click on “check for updates”, Topaz Studio tell me there’s is a new 1.6 version. He ask me to use the app in standalone to be able to update.
When I did that, the app open a window an tell me the update is unavailable
Is there a solution ?
(i sent a message on the technical service with a screenshot)
Kind regards
Jb

I tried installing on a new high end Windows 10 laptop and am having the same problems as the other folks here. I had no problems when I installed on my desktop a year ago. Any solutions yet? I have uninstalled and reinstalled to no effect.

Please explain the problems you are actually having.

Also when you say a high end laptop please specify what OS, RAM, graphics card and it’s dedicated vRAM along with the driver version.

Hi Don,

The laptop has Windows 10 Home 64, 32 gb ddr4 2400 mhz ram, video card is Nvidia quadro M2200 4 gb gddr5 – I’m not sure where to look for the driver. I am having the same problem as described by the other users here – all buttons are greyed out except for ‘adjustments’ and ‘Get support’ under Help menu. There is no way to enter a user id or to log on. Topaz Studio does not appear as an option in Photoshop or Lightroom. The other Topaz progams I own all installed without a problem.

Best,
Rich

Hi Rich,

Firstly, just checking, do you have an image open or is even your File menu greyed out? (Iapologise for asking just trying to cover all bases)

Secondly type DxDiag in the search box and run the application. Then save the result to a text file and upload to this thread. Also you can find the GPU details from the Help-> Graphics Info menu in Studio.

Before installing again please go to “%LocalAppData%\Topaz Labs\Topaz Studio\QML\OfflineStorage\Databases” and delete the contents before reinstalling. You can copy the string in the quotes and enter into the File Explorer search box.

Also if you are using versions of Photoshop other than Photoshop CC it doesn’t install, this has been reported, but you can add the “C:\Program Files\Topaz Labs\Studio” as an additional Plug-Ins folder in the preferences in the meantime.

Hi Don,
The File menu is greyed out. So also is the Help-Graphics button. I did find Topaz Studio under the Filters in Photoshop CS6 and it did allow me to send a file to Topaz Studio – even with a file open all buttons remain greyed out except for ‘adjustments’ and I was able to add some filters to the picture. Other than ‘Adjustments’ and Help-Get Support all other buttons remained greyed out. I added the diagnostive file.DxDiag.txt (99.7 KB)

A couple of things;

  • Please delete the contents of the database directory I listed in the post above and reinstall.
  • Make sure that the NVIDIA GPU is selected for the Studio application as the default on your system is the Intel HD Graphics P630, and if you use from CS6 make sure that CS6 also uses the NVIDIA GPU.

Instructions for using switchable graphics:

We’re working on a fix for login issues in 1.6.10. In the meantime, please use v1.5.3, which is available on the downloads page, in the bottom right area of the page:

http://web.topazlabs.com/downloads

I’m having exactly the same problem as emay68. I purchased the topaz studio pro and I had it working well when I first installed. On Friday I had to re-install windows 10 on my PC. After re-installing Windows I installed studio and it does not work (log in). I have tried several times uninstalling and installing and still does not work. Only have access to the Glow and Impression plug-ins.
When Studio opens and everything is grey (file, edit, plug-in etc.) as per emay68. When I click on Try Pro and the arrow goes around and never stops then after awhile (15 to 30 minutes) I closed the program. Same thing when I use with Photoshop. I have uninstalled all Topaz products and tried again to install Studio and other plug-ins and results are the same, Studio doesn’t connect (login). Still waiting for a solution… tickets #135839 and #135728 John de Freitas

Problem solved. As per Rose instructions, I downloaded and installed 1.5.3 and then after I installed the 1.6.10 and it is working . Thank you Rose for replying. John de Freitas