Cannot launch Topaz Studio on Win7 and 8.1 with QT 5.5.1 installed

Hello,

I have two PCs: Windows 7 and Windows 8.1, both with QT 5.5.1 installed.

On windows 7 TopazStudio 1.11.7 was successfully installed and launched 1st time (from last screen of installer), but only two menus (Adjustments and Help) were available.
I have closed app and next run it has shown a message “Application cannot be launched correctly (0xc000007b). Click OK to close application”. Reboots, uninstalls/reinstalls have not helped.

On windows 8.1 I cannot even launch Installer - it appears for 1-2 sec in tasks list (Task Manager) with no window on screen and closes.

Is it because of QT installed or this is independent problem?
Perhaps need to clean/remove something in addition to uninstall on Win7 PC before reinstalling?
Thanks.

Error 7b is often a boot device failure! It might not be… but cannot be sure from over here!

I believe that Studio is running QT v5.6.3 but it may be different on Win 7 & 8.1 as I upgraded to 10 a while ago. Make sure that when you start Studio it starts in the correct directory and make sure that if any other versions of QT are installed for other apps that their directories are not appearing in the “Path” in the Environment Variables.

I haven’t seen this appear before so if you think the Environment Variable is OK and it starts in the correct directory raise a Technical Support request at:

https://help.topazlabs.com/hc/en-us

But one other option is to run the application as an Administrator i.e. Right-Click and select Run as administrator and see if that works.

Thank you for your answer,
just tried run as admin - the same error.
QT is QT itself - dev environment 5.5.1 with QT Creator 3.5.1.
Topaz Studio is installed into default dir - “C:\program files\topaz labs\topaz studio”, start directory is the same.
There was a path to “C:\QT\5.5.1…\mingw492_32\bin”, but even after removing it from PATH nothing changed (also tried to reboot).

I would raise a support request but it seems strange that the QT directory is there on the top level directory unless you are using it for development work. It wouldn’t be installed there by Studio.

C:\QT\ was installed by me long time ago for development work,
It’s ok for Studio - I see QT* subdirs and a lot of QT… dlls inside Studio dir.
But seems Studio has not added or modified any pathes.
Unfortunately i cannot locate Crash dumps to send to support, “CrashDumps” dir does not exist in %localappdata% in Windows 7.

Install on Windows 8.1, even if run as administrator, shows line in crash dump:
Error 0xC0000005 Thread tried to read/write to a virtual address without appropriate access.

This definitely looks to be a QT conflict. It looks like you haven’t submitted a help request, please go ahead and do that here:

https://help.topazlabs.com/hc/requests/new

1 Like

At this link, how to create new request?
There is “Upload CrashDump” button and comment field below.
I have to describe the problem in “comment” field, ot this means comment to article?

Click on the drop down list under “How can we help” (White entry area) and select "Technical Support (Topaz Studio Only) and you will see the rest of the available fields.

Those fields with a * require input and there is a entry to upload files.

Thank you,
i have submitted the request N 148238.

1 Like