Brush strokes not loading in Impressions

(GregoryY) #1

In Topaz Studio V1.14.4 when I go to use Impression brushes I only have three brush strokes showing. The rest of the icons are shown as Downloading and that’s all they do. They never load. Is there a fix to this bug?

(Don) #2

Please go to Help-> Graphics info, click the copy button and then paste the details in a reply in this thread.

(GregoryY) #3

Topaz Studio Ver: 1.14.4
Operating System: macOS 10.14
Graphics Hardware: AMD Radeon R9 M370X OpenGL Engine
OpenGL Driver: 4.1 ATI-2.8.38
CPU RAM (MB): 16384
VRAM [Total, Used] (MB): 1837, 1837
Preview Limit (Pixels): 4228

(Don) #4

That should be OK, what you can do is reset the database by going to Help-> Reset Local Database but, if you have any personal Presets you must first open an image and save them as a .TSP (Project File) and then after resetting the local database open them and save the effects back as a preset.

If you have used textures in any existing presets just make a note and then re-add them before saving the preset as they won’t be saved in the TSP file.

(GregoryY) #5

I tried this and have saved all my effects as project files. I then loaded one of the project files to test it, but I still have the brush strokes icon trying to download and un-usable.

(GregoryY) #6

Should I try uninstalling and reinstalling?

(Don) #7

Yes try but it seems strange that Reset Local Database didn’t work. First can you just try running as an administrator, right click on the Icon and select Run as administrator and see if that makes a difference.

(GregoryY) #8

Tried reinstalling again, but it didn’t fix the problem. Just checked the move downloaded resource files and this breadcrumb trail seems wrong. could this be the problem?

It reads

/Users/gregoryyoung/Library/Application Support/Topaz Labs/Topaz Studio/tgrc

I go to Users/gregoryyoung/ at this point the Library is not in under gregoryyoung. The Library sits under Macintosh with the Users

If I go to Library and follow breadcrumb the Topaz Studio/tgrc is not there

(Don) #9

I would have thought that it installed to:

User Library/Application Support/Topaz Labs/

Then the application name and tgrc.

Please raise a support request at the Need Help? Link above.