AI products crash! Can't run on HP Workstation with Nvidia graphics!

I’m getting really frustrated, Sharpen AI, Denoise AI and other AI products crash and never load with open GL errors claiming to not have open GL 2 or above.
The video card has current drivers, supports open GL 4. Gigapixel works the new video AI works, so this is an issue with TopazLabs software in some products and not others. Please fix these products! Nvidia isn’t a small company or a tiny piece of the video card market share!

1 Like

I would strongly suggest opening a formal support ticket at if you haven’t already.

Be sure to attach some HW info. A good start is from the Help->Graphics Info output. If you also include that info here sometimes experienced users here can compare notes with you. However, without the specific HW info providing educated advice is difficult if not impossible.


1 Like

Please go to Help-> Graphics info in GigaPixel AI press copy and post the info here. Note also you must update your GPU drivers to the latest from the nVIDIA website.

1 Like

I’m trying the community because I’ve opened tickets and I still don’t have running applications. The most recent versions of AI are all crashing still haven’t upgraded Gigapixel thankfully!!!
Topaz support has tried, now they need to deal with the underlying issue in their program, they know there are issues on lots of Nvidia hardware.
This is the third round of “latest drivers” my current drivers are from 2/27/2020 still nothing works.

Application & Version: Topaz Gigapixel AI Version 4.4.4

Operating System: Windows 10 (10.0)

Graphics Hardware: Quadro P1000/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 442.50

CPU RAM: 32574 MB

Video RAM: 4096 MB Total, 3879 MB In Use

Preview Limit: 6438 Pixels

I think you need to rely on support from Topaz Labs support as this is a user to user forum.

I believe the issue may be with the Quadro P1000 as it is a card that is just a little faster than the GTX1050/4GB i have on my notebook. Primarily the focus of the Quadro series is on 3D applications whereas the GTX series on computation, Quadro GPUs aren’t for scientific computation.

As topaz labs uses Tensor Flow they rely on CUDA as well as OpenGL. Only the devs will be able to help you with the issue you are facing.

I also find it unusual that you are experiencing this issue because, mostly, nVIDIA GPUs are stable.

I would also look at running in CPU mode to see if that helps. You will find it under Advanced Preferences in the File-> Preferences panel.

1 Like

Part of the point of posting is to get the word out.
I’ve entered tickets and still nothing works, and no further help has been supplied.
Basically if you find you have a unique issue they write you off apparently.
I once loved Topaz, with a significant investment and no help I now recommend against them to everyone.

Have you tried running in CPU/OpenVINO mode.