AI Gigapixel sometimes works. And then it doesnt

Love AIGP …when it works.
Sometimes it works. More than often, when i ask it to process, nothing happens…
What am I missing?
Using V2.0.0
Win 10 x64 V1809
i7-4790
16GB DDR3 1600
Intel® HD Graphics 4600 [Display adapter]
NVIDIA GeForce GTX 1060 6GB [Display adapter]
AOC Q27P1B [Monitor]
DELL UP2716D [Monitor]

Can you upload a screenshot of the application when you press Start please, also make sure that the application is using your NVIDIA GPU and not the Intel HD4600. You can set that through the NVIDIA Control Panel.

Open your dashboard for your Nvidia graphics and select all those graphics packages which require high power as opposed to economy mode. Your computer has dual graphics. You should make yourself familiar as to how to tie say, Topaz Products to your most powerful graphics processor.

Unless you need to use the Intel Graphics processor, turn it off in your BIOS.

This is not a good solution disabling in Bios. The best way is to run in Nvidia selection in Nvidia Control Panel. Or you can use a right button and select run in graphic processor\Nvidia graphic…

Why is this not a good solution? If you don’t need the onboard video then disabling it will eliminate conflicts, the video goes to the PCIe video card. If a sound card is used, you disable the onboard sound, seems the same to me even if the control panel will work too.

It will create other problems. That’s why the best way is just tell the program which card to run and you don’t have to go to bios to make changes. I have a Microsoft Book and the main card controls (Tablet) and keyboard when attached get the Nvidia card so when screen (Tablet) is pull out then I don’t have Nvidia any more…

It isn’t a good solution as other apps such as Text Editors, Word processors etc. don’t need the more powerful and more resource intensive gaming graphics processors. As Joe said the best way is in the NVIDIA Control Panel and the integrated GPUs are on the motherboard and don’t use a PCIe slot.

Thanks for the help. I filed a support request, and they told me to do a reinstall. Which I did. Ran like a dream 3x. Then…went out into a field and is still sulking.
Trying to reinstall ( again) and this time it wont install. It tells me it is unable to find the remote tree…whatever that is.
Does anuyone have any hints on how to configure it in the NVIDIA Control Panel. I found out how to add it, but frnkly i have no idea whic of the many options to tick…
Thanks Guys

Only configure it to use the High-performance NVIDIA processor, as in this screenshot … do not change anything else as that is controlled in application.

Many thanks!

Oh…and to add further issues, I have redownloaded the online installer. When I try to run it, I get this message…
installer. When i try to run it, this is what it shows me

Try installing with administrator permissions.