AI Gigapixel creating large dimension

V3.1.1 - Not consistent (one day last week) and today. I entered 18" for width and got a 75w x 112.5h resize print.
NOT complaining as I can reduce it down to the size I want and it is real clear - just wanted you to know it is happening. Last week without changing any of the settings they started coming out right…?

LOVE THIS PRODUCT! I’m taking old (1920’s) scanned pics (about 2 x 4") and creating large sepia prints for a customer. Several in the 32 x 55 size and we are all amazed at the job it does!

Can you post a screenshot of the parameters you are using please, the screenshot of the whole app would be good.

Same Photo - same problem today. Screen shot of settings attached (sorry had not done the whole app) also screen shot of the Image Size in Photoshop after processing with AI

Here’s the full app - I can see by the new resolution - its going to do the same thing. I’m on Windows 7 Ultimate
and most of the time AI works flawlessly - attached if full app screen shot and my computer information

That is exactly right as you have requested the height at 15 inches, 300PPI.

  • Height is 589 pixels - so 589/35930015 = 7383 pixels (to maintain proportions)
  • Width is 359 pixels - so 300*15 = 4500 pixels (as requested by the Height)

Let me know what you are trying to achieve and I will see if I can give you the correct settings.

Thanks for responding - I’m not concerned about pixels - when I open this
newly created file in Photoshop - I get dimensions way above what I was
Attached is the Image size of this photo in Photoshop.

Last week, it somehow changed itself and gave me the file sizes I wanted -
altho’ yesterday and today, whether I choose height or width in inches - I
get the same giant dimensions

Thanks - I appreciate you looking into it

According to the selected scaling settings the pixels are correct, as for the Document size that states that the Resolution is 72 PPI so the inches dimensions are correct.

It may be worthwhile going to File-File Info and then clicking on the Camera Data tab and seeing what the resolution in the EXIF data is.

If it isn’t 300 PPI then raise a Support Request at the Need Help? link above pointing out that the PPI was written wrongly. Note you will need to select Studio help, Technical Support (Topaz Studi) and then from the Topaz Standalone Used box select GigaPixel.

In the meantime, you can type a resolution of 300 into the PPI box (Document Size), Unclick Scale Styles, Unclick Constrain Proportions and Unclick Resample Image: and press OK to have the correct setting applied to the EXIF.

1 Like

I wonder how the new enlarged pixel dimensions are “read” in regard to the resolution of 300ppi?

Why do I say that? Well, as the OP has not selected “Yes” to ‘Keep Metadata’ is there actually an EXIF/Metadata flag to tell Photoshop what resolution to use…and if not PS reverts to its default of 72ppi

Whether this a bug or poorly executed feature or lack of detailed user manual…or simply my ignorance showing I have no idea. But I am so used to making sizing decisions in PS as per what Don describes I cannot see the issue.

NB I have only used AIG on a few select images in creating files ready for lab printing and cannot say catagorically when I set my file res to 300ppi, it might have been before I sent them to AIG !

Personally I don’t see any errors/issues. Typically I would take a 72PPI image such as a camera produced JPG, change the height or width to what I want, set the PPI to 300 for printing, set the Metadata to Keep (default) and all is OK.

If I set Keep Metadata to No (as Sandra did) and process it it will show in Photoshop as 72 PPI but the Camera Data part of the File Info is set to this:

BUT … If I look in the file explorer it shows as 96 PPI (screen resolution so it obviously cannot read the PPI field) and then using ExifTool it shows as 300 PPI so it seems to be an error introduced by the Keep Metadata NO option.

My problem just popped up last week. I’ve been using the software with the same settings since it first came out. If I entered a fixed inch amount in either width or height that’s what the image size would show in Photoshop when I opened the new file. I don’t copy over the original but put a prefix for the new copy.

So - my issue lately is I can put 18" in as a width and end up with a 102" width in Photoshop - which I can then reduce in Photoshop to the proper size but the resolution is way off because it was made so big originally.

I’m on a major project so have been using this software many times daily. It started out just doing it every so often but it’s doing it more & more. I’ve got two pictures today that would continue to give these results time after time. It hasn’t been right yet. These are scanned pictures from the 1920’s so there’s no picture “Data” that could tell us anything and incidentally one of the pictures I worked on today worked correctly a few days back. I ran it again today as a test to make sure the problem I was having was not related to just the particular file I was working on. I got the big file size on it too.

I’m on V3.1.1 but that version was working correctly so I’m not sure what’s going on. I’ll follow some of the advice received & see if anything changes or maybe just try a new install.

Thanks for everyone’s input

For the time being I would set the Keep Metadata field to Yes in the Output Section and it should be OK. There is another method but that involves converting all images which is a pest.