AI Gigapixel 4.0.0 tifs problem

After completing an image in Studio and saved as a .tiff, I opened it in Ai Gigapixel 4.0.0, processed it and saved using the following settings:

But when I try to open the processed image in PS6, I get following error message:

I tried repeating the whole thing except for setting “convert files to” TIFF. Still won’t open in PS6 - same error message.

The only way I could open it in PS6 was to go back to Studio where the Gigapixel files opened OK, and resave as a TIFF. Then it would open in PS6.

I noticed also that in Bridge, the .tif (from Gigapixel) had the Windows generic picture icon (instead of the actual image), and the .tiff (from Gigapixel) had the Topaz Studio icon, but no image.

I never had this problem with the previous version of Gigapixel.

We’ll take a look and see what is going on here.


Thanks - I’m hopefully waiting for a fix.:blush:

Hi! We’re currently looking at issues that seem similar to what you’re experiencing. Would you be so kind as to drop one of the bad files you create in I’d like to inspect the output to see if this is a new problem or part of the bug fixes we’ve been doing. Thanks.

OK, I sent you a file.

Got it. Thanks.

We identified the issue with the file that was produced and think we have a fix in. A patch to Gigapixel AI should be out soon. Please try the image again and let me know if you have any other issues.

Well, the patched version does allow the file to be opened in PS6. BUT it changes the resolution down to 72 ppi, even though in settings I had it set to 300 ppi. The original image was 300 ppi.

Also, in Bridge, the metadata for the processed image doesn’t show the resolution at all - like it can’t see it. I could only see that the resolution was changed down when I opened it in PS6. Previously, the resolution of processed images always showed in Bridge.


I have tried with several files and different settings. Everything does open in PS6, but every file has the resolution moved down to 72 ppi no matter what settings I use. I tried using inches for max width, then tried using pixels for the setting. I tried starting with a jpg, and also starting with a tiff file. I tried different files, with different settings, and the same file with different settings. Nothing works right.

Please help!

We are on it. We’re testing several solutions and are confident we have a good one in the queue. We’ll keep you up to date on how it is going. Sorry this particular bug keeps rearing its ugly head.

OK. But in the meantime, is there any way I can get the version?


Hi Sheila

On this page there is the ‘roll back’ info and the downloadables (both Mac and Windows) Topaz Labs are about half way down the page.

Looking at the change log I note v4.0.2 is showing with the only “change” mentioned being ‘Improved JPEG Output Metadata’ though not specifics as exactly what has been improved???

HTH :slight_smile:

Many, many thanks!!! I got it and now everything works:joy:

As far as what changed in 4.0.2, I don’t know, but it didn’t fix my problem!!

I wish there was a complete file since I don’t know if the next fix for 4.0 will work for me or not, and there doesn’t seem to be a choice as to which version you can go back to…


1 Like

I am pleased my post was of help and you are back ‘on safer shores’.

As for v4 I await how the few issues (bugs?) being reported are resolved before updating.

PS if the roll back .exe are version specific rather than “always the one most prior version” I think I will download the current roll back one now as that is v3.1.1 (surmise and that will be a ‘good’ backup of a working version :wink:

How can you tell if the roll back.exe is version specific? There are no actual choices to make for the download (at least that’s what I saw). Or maybe I should say that’s what I didn’t see…