AI Error since latest update

I was asked to open a support ticket. I have to assume they meant to post here, as both feedback and report an issue send me to this same location. I see talk of support tickets, but no way to initiate one, so here goes. Since the last update, any attempt at using 4X slow Apollo Fast Pro Res HQ (a setting I’ve used many times prior, both as default and set manually) results in AI Error failure. It worked before, albeit very slowly. After experimenting with different settings I opted for CPU and not GPU or AUTO under processing as I found the others were prone to failure at times. However, CPU resulted in the absolute slowest processing.

Another issue I just noticed is it is impossible to save ProRes HQ as a default setting under Export. Once saved, it reverts to Proxy every time. This does not happen if I change it to a H264 export setting etc., those will remain.

Logsforsupport and system report included.

(Basic System Profile:
OS: Mac v13.0401
CPU: Intel Core i9-9980HK CPU @ 2.40GHz 64GB
GPU: AMD Radeon Pro 5500M 7.9844 GB)

logsForSupport.tar.gz (77.0 KB)
systemprof.spx (5.2 MB)

If you search this site there are instructions on opening a support ticket. In short, after making sure you allow pop up’s in your browser, click on the blue callout on every page on the main website to raise the support ticket …

1 Like

Thank you for the info. I did not realize pop ups were being blocked.

1 Like

Hi Alan!

The logs you shared only show the app running on the CPU.
Can you please turn on the “enable previous model versions” setting and use Apollo Fast V1 instead? File > Preferences > Application.
If that doesn’t help, make sure you have your AI processor set to GPU and send us the logs again.

Everything I have read on your site recommended using CPU, so I’m confused as to why you’d recommend using GPU. I’ll save you time - I’ve done dozens of tests trying Auto, GPU and CPU - using GPU results in an “out of memory” failure almost every single time, so that is not a solution.

Hi Alan,

Can you share the links you are referencing? We do not recommend using the CPU.

I will need the log from when you used the GPU. Also, make sure you are not using the Intel integarted GPU but your dedciated GPU which is the AMD device.

Can you please turn on the “enable previous model versions” setting

Where? I cannot find any such setting.

and use Apollo Fast V1 instead?
File > Preferences > Application.

I don’t understand what this is supposed to mean. Is your writing backwards? Are you directing me to Topaz application preferences? No need to do so if this is the case.

Whoops, never mind. I found it, I just didn’t understand what you meant. A bit worrying that I’d need to use a setting that is “not recommended or supported.” I think I’m going to suspend using Topaz until I get my Mac Mini M2.

Just to see, I tried the older version Apollo fast as recommended, with processing set to AMD Radeon Pro 5500M, and it failed - giving only an “Error” message. No other applications open.

I will need the log :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.