Ai Clear in Studio Pro Adjustment

(Alan9940) #1

Does anyone know if the new Ai Clear Pro adjustment in Studio will be made available to prior buyers of Topaz Denoise or will this have to be purchased separately?

Thanks!

(Paul) #2

It’s a totally different adjustment so it will be a separate purchase.

(Alan9940) #3

OK, thanks.

Honestly, I used to be a BIG fan of Topaz, but, since the introduction of Studio, I rarely use their products anymore because I’m tired of waiting for all my plugins (and I have a lot) that I’ve already purchased to be ported over to Studio! It seems that Topaz is only interested in creating new and expensive Studio adjustments for purchase; which, I suppose, makes perfect sense since this is the way they make money. Personally, I refuse to re-buy products I’ve already bought before!! And, yeah, I know you can use all the plugins in Studio, but that’s a PITA.

1 Like
(Linda) #4

What host program did you use to run the plugins before? They will still work the way they used to.

1 Like
(GlenBarringtonToo) #5

I can live with having to repurchase, but I"m not spending $59 on a product I can’t test! That’s just stupid.

(Paul) #6

??? You can test it free for 30 days.

(Alan9940) #7

If you’d like to get an idea of how it works and what a professional photographer thinks about the product, see Joel Wolfson’s video here:

(Alan9940) #8

OK, stupid question time…

How does one test Ai Clear in Studio? I updated to the latest version (1.11.4), loaded a noisy image, selected AI Clear from the Adjustments menu, but when I click on “Try Pro” nothing happens. Is something supposed to happen?

Thanks!

(Paul) #10

Yes, you should get some new sliders and buttons.

(stelly122002-259468) #13

I’ve purchased it, and I’m still seeing “Try Pro”

(RichardMarcellus) #14

I am having the same problem. I can’t test it in Studio and the “Try Pro” button does nothing.

Certainly a bit frustrating.

Richard

(Thomas Simondi) #15

Ditto on not getting the product after purchase.

(Leslie Abromovitz) #16

This is the first adjustment I’ve had a problem getting after purchase. So I did a “Reset Local Database” which is the last item in the help menu. This fixed it for me. There is a help article on this – https://help.topazlabs.com/hc/en-us/articles/360000910171-Reset-Local-Database.

1 Like
(charslehman-6381) #17

Would have been nice to see this video and discount code when we were notified of the release. Maybe they should apply that discount to users who ordered before the video.

1 Like