5+ minutes per frame render in Chronos.(

I’m stuck in time.(

Im running chronos v2 slow motion from the new video AI v2.40 on 10 seconds of 4k footage, and getting ridiculously slow processing time. Clip is 3840x2160 at 59.94fps and a total of 600 frames long. Trying to slow down 2000% and keep native frame rate.

Im running a Macbook pro (BigSur 11.4) with Radeon Pro Vega 20 plus external GPU with Radeon RX580 graphics card, and Topaz Video AI preferences set to Dual GPU

I know this is a heavy lift and expected to be a slog, but get this:

ETA says 16.67 seconds per frame but actual time takes 5minutes 53 seconds per frame!

1)Why is the estimated time/actual time off by 5 and an half minutes ?

  1. Has anybody here used Twixtor ? Are the processing times faster than Video AI ?

  2. I’ve run it on 1080 clips and processing time has been about 2 minutes per frame, with ETA still woefully inaccurate suggesting 10 sec per frame.

4)Activity Monitor shows mysteriously shows “GPU utilization” at 0%-2%. something is definitely not right.

Anyone have a similar experience or thoughts on this ?

1 Like

Try to increase VRAM usage in Preferences.

Im using an i5 cpu, and an RTX 3060 card. I’m getting consistently 0.15 seconds per frame doing upscale and enhance from 480P to 1080P. My earlier card was a GTX 1050ti, very powerful. it did not have the DLSS and Ray Tracing and Tensor codes which it seems Topaz needs to do the matrix stuff (AI). So I am not so sure even a CRAZY powerful video card is going to work unless it can support AI.

Most GPUs will work with Topaz products.