3.0.1 failure

Just updated my Denoise to 3.0.1 but when I run it as a plugin in PS 2021 it fails to process the image (continues to ‘update’ but fails) , I am unable to quit the application…if I hit quit without saving it fails to quit. If I hit save it hangs up in ‘loading’. I am also unable to resume using PS with Denoise open and I must force a restart or force it to quit using Task Manager. Windows 10.0.1
Addendum: I have the same issues when launching it separately from PS.

1 Like

Having downloaded 3.0.1 I have all the same set of issues!!!

I downloaded the 3.0.2 update. Same problem in that Denoise AI or Low Light fails to completely process, however, the AI Clear feature does produce a completed image. And, I can quit or save when AI Clear is selected. When I try to quit when in Denoise AI or Low Light, it only quits when I select another option ( either of the other two processing options…)

Another update: I uninstalled Denoise AI using the Topaz uninstaller, and restarted the computer, downloaded the full installer for 3.0.2, installed it and the above problems persist. Additionally, if I click on the Auto feature, it makes things worse, forcing me to launch task manager to force a quit. PS 22.3.0, HP computer with Windows 10.0.19042, 12 GB RAM :frowning:

Same problem here. I tried 3.0.2, same issue as in 3.0.1… program/plugin hanging… it updates previews ok, but hang when going to process and have to force quit.
Windows 10 64-bit, i7-8700k, 32GB, nvidia 2080ti, all updates installed, latest nvidia studio driver installed. Had to revert to old version again

Exact same here.

Yes i have exactly the same issues, have reloaded twice mine also crashes and then i accnot shut it down. Previous version worked perfectly.

Me too. Software now unusable. Denoise update today 3/27. Won’t update preview or process. Says “processing error”. restarted, still persists,

1 Like

Downloaded the 3.0.3 update and it works sometimes, still hangs up and fails to update or at ‘loading’ and fails to cancel. Sometimes Denoise AI or Low Light works, sometimes AI Clear works when they don’t. Have been providing tech support with program logs…hopefully will get it fixed.

Update: I checked the File>Preferences>Performance and changed the setting from ALL GPUs (experimental) to CPU, and the allowed memory consumption to Medium and…it seems to finally work OK!