Why VEAI became so slow after successfully converted several clips

VEAI version: 2.6.4
PC: win11, 9900KS + 2070S + 64G(ram)

Original Video Clips: 352x288, 3700kb/s, 25FPS
VEAI mode: GPU_Medium_Progressive_Blurry_2X_CRF=18

QUESTION: At first, the converting progress was smooth, the speed was about 0.04sec/frame. But after converting about 3 clips, the speed dropped dramatically to about 1.9~2.1sec/frame, and ETA went up to about 55 days.

Has anyone run into the same problem? If yes, then how was it resolved?


I experience this issue too and reboot my PC before I start a new long term processing to get the maximum processing speed agiain. :slight_smile:

And it worked? I had other works running at the same time, so I did not want to reboot my PC. I’m gonna reboot it now and see if it works. Tks~!

Yes, the reboot worked for me. :blush:

I tried to reboot my PC, it worked for the first time. VEAI converted about 2 clips within an hour, but after that the speed dropped to 2 sec/frame which was just the same as before. Then I reboot my PC again, but still no use.

Don’t know what happened, should I uninstall the software and then reinstall it and try again?

ah well, you process a bunch of files in a row one after another? I rarely used that option, so I can’t tell much about it. I work on single files that process up to 12 hours and during that time the speed remains constant. I also save the video to images and run a second instance of VE AI to process the other half of the video simultanously to speed it up. I haven’t seen VE AI to slow down at some point during processing so I am courious what happens here. Is there some sort of a power saving option set accidently that after some time limits the power usage of your pc? or is it just overheating after some time? :slight_smile:

Finally, I got my answer. Just convert the VOD clips to MP4.

The original format of some clips was VOD. Some VODs cannot be operated smoothly by VEAI. I tried to use FFMPEG to convert one VOD to MP4, and then throw this MP4 to VEAI, the problem never appeared during the process. Then I converted all the VODs to MP4s and throw them to VEAI, none of them got stuck anymore.

Problem fixed, thanks again for your reply, they enlightened me in some way.

Glad to hear that you solved it. :blush: