Why am I getting a watermark with Apollo?

I have older videos that were probably shot at 15 fps and then rendered onto a DVD at 29.97. I’m trying to use frame interpolation to make them smoother, but I get output with a watermark

logsForSupport.tar.gz (3.9 KB)

Just login to your account again as that watermark shows in trial mode.

I was already logged in, the only option it gave me was to logout. See my second screencap,

However, I logged out and logged in again, and re-ran the clip, which appeared without a watermark this time. When I open TVAI it automatically logs me in. The Trial Mode warning light is hard to miss.


NB I haven’t been seeing watermarks with Proteus or Chronos Fast.

This was the first time I’ve tried Apollo since renewing my subscription, so perhaps it thought I was still in trial mode for that one model?

This has been a useful conversation, even if I’m still a bit confused. It’s a bit like the old motto – when all else fails, reboot!

1 Like

Same issue! Worked just fine, tried Apollo for the first time and watermark appeared. Restarting did not do anything nor did logging in and out!

I too am getting the watermark. I came here hoping for a solution. Add to that, I was using 3.1.10, however in order to upgrade the link indicated I had to renew. Usually no big deal except that my current subscription expires February 2024, so I THOUGHT I still had some time left. But then, I AM using the Gregorian calendar so there’s that…
Regardless, the “work around” to that was to log into my account and go to the “Purchased Products” page and download 3.1.11 directly. However, the watermark still exists when I use Apollo. It would be a show of awesome support if the people who actually created the product read and responded to these concerns instead of relying on the average Joe to come up with a solution to a product which the creators should have intimate knowledge of since they did have a hand in creating it. Instead, when one experiences a problem their first idea is to Google it only to come to a product support page to find, not a solution, but a plethora of other messages saying, “Me too!”