White Balance not being Applied in Auto Pilot

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1
    Set White Balance to 50in auto pilot.
  2. Step 2
    Load Photo
  3. Step 3
    Apply Auto Pilot.

Topaz Photo AI [v1.x.x] on

_MG_5501.CR2 (28.2 MB)
Archive 2.zip (20.4 KB)

Is it a bug? I thought the “Balance Color” adjustment was intentionally not being automatically applied by Auto Pilot. One reason being it currently prevents raws being exported as dng. When applied it seems to work.

It can be disabled as a Plugin and Enabled When not:) .I am using it Standalone as Plugin it can be disabled.

The Balance Color feature is not applied when using Autopilot, it will have to be added manually.

1 Like

Why is in auto pilot settings?

I’m not sure I entirely understand the question you are asking.