Video Enhance v2.6.1

Human faces has always been the weakness of this technology simply because it’s the point we are the most sensitive on. This why many demos were featuring insects. Who cares if they look even more scarier as they already look :sweat_smile:

2 Likes

Going from 720p original to Artemis HQ 4K works like prior versions, but with one glaring difference, it’s a system resource hog. Upscaling 5, one-hour long BBC documentaries, at 50 FPS takes 5 days. Before it was no different, but system resources were never an issue, until 2.6.1. I’m not sure what the CPU usage was then, because it wasn’t an issue and I never looked, but now it’s around 65% all the time, making other tasks more difficult. GPU-Z is reporting 48% on my RTX2080Ti. System is i9-9900K with 32 gigs ram. I’m in the middle of upscaling now, so I can’t look at the default settings, but I’m sure they are all set to max, like with prior versions.

Use 1440 instead looks almost as good and renders faster I never do 4k for that reason

Just to help anyone out with this one, for some reason Topaz has decided to double up the address of where it is going to write the video to.

Look at the address where the video is going, for example c:/users/video
You will notice that Topaz has changed it to c:/c:/users/video causing the error.

Click on the output address and change it.

Hope this helps someone.

1 Like

I installed the software but it gives me this message:
“the code execution cannot proceed because VCRUNTIME140_1.cll was not found. Reinstalling the program may fix the problem.”

I tried reinstall a couple time but the same message appear.

I am running Intel® Core™ i5-3570 CPU @ 3.40GHz and it gives me this error message whenever I run the application, please help…

I have a question. There is an issue with the audio with the 2.6.0 version of VEAI. When I have begun to process a video with the previous versions of VEAI, I first removed the audio using MKVToolNix. After the video was finished processing, I merged the audio back again using MKVToolNix. The audio was always in sync afterwards. With the 2.6.0 version of VEAI, however, when I merged the audio back to the processed video, it was out of sync. Why did this happen? The mod said they released 2.6.1 of VEAI to fix many other bugs that had been reported. Did 2.6.1 also fix my audio bug? Thanks!

Finally purchased this and already regretting it.

On first launch program was unresponsive for about 30 seconds, when it finally ‘unfroze’ I could log in to register the software. As soon as I logged in, the software crashed.

On subsequent launches, program is unresponsive after launching, then when it finally becomes responsive it immediately crashes.

Never had this issue with any of the trials or betas I tested.

Will be refunding soon if this is not addressed.

I see I am not the only one reporting this issue. Highly disappointing. Surely you can do better than this Topaz?

Just as an update to this, if I set the program shortcut to ‘Run this program as an administrator’, the program loads faster and is responsive on loading. However, it still crashes after a few seconds.

do people here always update i dont i always wait for mutiple updates to make sure i have a good reason to update

its like that with most programs update after months that way you feel the jump its no need to update just for a small update that you wont notice much

If you beta tested, you’d have already been using this version. It’s the same.

That would be assuming I beta tested v2.6.1.1b, which I never stated I did, I only said:

Never had this issue with any of the trials or betas I tested.

After uninstalling and cleaning out all the leftover registry entries from previous versions and betas, deleting the install folders, and re-installing, the program seems to be working now. This is not something I would expect the average user to be able to do.

So my next feature request will be that the program really does a complete uninstall to avoid this kind of issue in the future!

1 Like

“Finally purchased this and already regretting it.”

Use v2.3. Proteus v2 works in v2.3 if you create the proper json files. See that version’s thread for details. 2.6 and 2.6.1 are broken for some folks.

1 Like

The installer/uninstaller is pretty wildly broken/misconfigured.

1 Like

Using v2.6.1 on Mac.

I would like to download all models to local storage.

When I go to Preferences->Model Manager I see a list of models. Expanding a model shows different versions of that model, with “0kB/3.41GB” to the right (Aretmis Aliased & Moire, v10 as example). I suppose (but don’t know) these numbers indicate I have 0K of that model in local storage and the full model is 3.41GB in size.

If I click on the box next to “v10” the “Update Model Versions” button enables. If I click this, it tells me that it’s downloading some 52MB. When that’s done, the v10 line says 52MB/3.41GB. That doesn’t look like the whole model version has been downloaded.

How do I download all the Video AI models to local storage? Tnx.

Edit: Nevermind. I found the “Preferences” button that refers specifically to the Model Manager, and checked the “At Once” download choice. 56GB, here I come!

Dione model is doing same thing with certain clips.

I had to do a complete fresh windows install with non game video drivers in order to fix this problem.

@suraj I find it unfortunate that they do not continue on the line of version 2.3.0 … Why did you change everything after this version? After this version, it became a mess in the software. And I think it’s worse now. I will stay in version 2.3.0 because we can put the old models back, and the software works very well. I think that many of us want the continuity of version 2.3.0
I find that after 2.3.0 it became bad. I ask the developers to be able to continue as it was for 2.3.0

3 Likes

The downloader is a hot mess. They know. It’ll be fixed in a future beta/release.

Suraj already said that he’ll work on giving access back to some of the old models. It won’t happen soon, though. The software itself…I think most of us like the changes made with the 2.6 update.

1 Like