Video AI v3.3.10 - "FRAME NUMBER" option in "OUTPUT SETTINGS" not working

Original sequence:
image

Output settings:

image

Result:

image

I really need this to work because the frame-numbering is timecode-based and I’ve got hundreds of short clips to process.

Can’t you uncheck the ‘same as input’ box and then put your desired starting frame # in the ‘start frame number’ field?

Also, moving this post to the bugs and issues category as it’s not an ‘idea’.

It won’t take a 7-digit number. I’m investigating further because it was certainly working back in April under v3.2.1. That had a different options box:

Input:
image

“OUTPUT SETTINGS”:
image

Result:
image

Sounds like it needs looking into. In the meantime you can probably achieve what you want by looking at the export command line and editing it to do what you need for the frame #s.

The last version that works is v3.3.5:

image

Thanks for your help.

2 Likes

v3.3.6 doesn’t work:

image

1 Like

Thank you for bringing this to my attention, we are looking into this.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.