Video AI still doesn't work properly

I reported this bug already two times. Support always told me it was solved. But it still occurs again in some cases:

After finishing upscaling and resampling on a larger pro MXF file (300 GB), the result is stored correctly in the concerning folder. But together with that file there’s also a TEMP file of same size stored in that folder which still stays there after closing down Video AI and even after restarting the complete system.

Really worse: with bigger files the concerning folder then rejects opening, turns “white” and crashes. Looking inside is only possible with Ultra Search to see the content (screenshot available)…

What to do?

Hello, could you send us a note at so that our team could take a closer look at this bug? Thanks!

That’s a real evil bug, but seems to happen only with bigger files < 300 GB or so. Hope to get it catched again until my departure into vacation next week.

Otherwise in OCT then…

  • Eroc
    (on the road)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.