Video AI shows Error

logsForSupport.tar.gz (199.1 KB)
I have restarted my computer and have not opened any other software.
In my impression, I downloaded the alpha version before, but there was no error for that version.
My computer always shows ERROR when using the official version, so that it did not successfully convert to any video when using the official version.
Please help me! Thanks.

You were running version 3.3.0 and updated to 3.3.4

Use preset NONE then manually select what you want to do.

See if this works.

Failed, here is the log file
logsForSupport.tar.gz (96.4 KB)

try deleting it after reboot PC
then install 334 then reboot PC
and at the 1st start of the topaz video in the settings turned off the entire preview completely

Uninstall completely.
Make sure there is nothing in
C:\ProgramData\Topaz Labs LLC\Topaz Video AI\presets
You will need to go to view, show, hidden items and check that to see this folder in file explorer.
If there is anything in there, delete it.
Reinstall 3.3.4 and try again.

I followed @reveilebnu advice, and deleted C:\ProgramData\Topaz Labs LLC, but failed.
here is the log
logsForSupport.tar.gz (273.0 KB)
If possible, could you provide me with an installation package that collects more information to help identify the problem

I’m not an employee of Topaz, I’m just another user trying to help you out.
Looking at the log file for you to see if anything is obvious to me.
If not you will need to wait for one of Topaz devs to have a look.

1 Like

this advice is good

Sorry, I made a mistake. I see you have the title of BETA TESTER

I tried, but it did not work

That’s fine I will try to help where I can but this time I’ll have to leave it someone more knowledgeable than my self.

1 Like

Thank you for reaching out @ww.z this is an odd one and our development team is reaching out to Nvidia for some feedback here. I will update you as soon as possible.

I have a similar issue as you. When I try to upscale videos to 4K resolution, I encounter an error message stating ‘error’ or ‘AI error.’ Even if I follow the advice given by others, it doesn’t work. I suspect that the problem might be due to the latest unstable version. So, I tried different versions one by one, starting from 3.3.5, 3.3.4, and so on, down to 3.3.0. I remember using version 3.3.0 before, but now it doesn’t work either. As soon as I start upscaling the video, it displays the ‘error’ or ‘AI error’ message

I have found a temporary solution. I’m still using the latest version, 3.3.5, and I have tried both the H.265 and H.264 encoders, and they work. Initially, when I tried to enhance the video quality of a video that was over one minute long, I encountered an error. However, when I reduced the video duration to 15 seconds, the error no longer occurred, and the enhancement process was successful. Therefore, if you urgently need to use this video quality enhancement software, I suggest cutting your desired video into multiple 15-second segments and enhancing them separately.

This is not the same issue, however, is another example of a processing error :slight_smile: Please reach out to our support team. We will need your logs and system profile.

Thank you for your reply. I have already sent the log and system profile to the support team

1 Like

If you need to collect some special logs, you can provide me with a special installation package that can collect information. I don’t mind collecting my information, and I hope to solve this problem as soon as possible because it is very difficult for me to use this software now

1 Like

Please try processing 7000 to 8000 and if the processing renders without issue then it is most likely overheating. In this case, I would recommend reducing the memory usage.

To lower consumption, open Topaz Video AI and select File > Preferences and lower your memory usage to 10% and enable low power mode. This will cause the app to run very slowly, however, if this stabilizes the app, you can raise the memory consumption until you find the sweet spot.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.