Video AI in Interpolation mode has never worked on my Mac Pro

I have been using Video AI (previously Video Enhance) for some years. Now Topaz Labs’ product is up to V.5 and I still cannot output an interpolated video.

I am currently attempting to process clips with output dimensions of 2560x1920/ 25fps. I have tried previewing at 2 and 5 seconds. The preview playback looks good, it just doesn’t render whatsoever.

Video AI processing is set to maximum memory, with Max processes at 1, and low power mode enabled. I have attempted to render with low power mode off, and the Max processes set to 2 and it makes no difference. No other application or search engine is open during Video AI use. I have no such errors when using Enhancement.

The computer is a Mac Pro 2019/ AMN Radeon Pro Vega II 32GB/ 96 GB memory/ Mac OS Sonoma 14.5. Video AI

logsForSupport.zip (341.5 KB)

Looking at the logs I see a lot of file path errors when processing.

Please make sure that the export path you are writing out to is readable and writable by Topaz Video AI and that the path exists.

Try adding Video AI to the list of apps with ‘Full Disk Access’ in the macOS System Settings and restarting the app after: If this does not work, please proceed to a clean install which should reset the app’s permissions.

  1. Uninstall Topaz Video AI by dragging and dropping the app into the trash bin
  2. Delete the plist files & empty the trash bin
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall