Version 2.0.0 keeps getting stuck

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1 Launch Photo AI from Lightroom Classic: File>Plug-in Extras> Edit in Photo AI to process a single photo
  2. Step 2 First photo processes without any problems at all and saves to LRC as a .dng.
  3. Step 3 Second photo launched as before but once Autopilot gets to denoise image it gets stuck.

I have tried lauching from Photo>Edit In>Photo AI but the same thing happens. I tried launching Photo AI on a stand-alone basis and it seems to work fine but then I can’t save the image to my LR catalog or process it further in LR. The only way I have been able to process the second image is to shut down my computer and turn it on again. Then I can only process one image before getting stuck again.

I am using the current version of LrC 12.5 and Windows 10.

DxDiag.txt (165.4 KB)

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Thanks for reaching out. Please update Topaz Photo AI tp v2.0.1 and let me know if this issue is still happening.

If it’s still happening, open Topaz Photo AI, go to the menu bar on the top and click the Help > Open Log Folder menu option. Attach your logs to your reply so I can review the contents.

It has happened again after installing v2.0.1. I had processed a couple of images successfully on Denoise AI then decided to try Photo AI on this image, my first use of the day and the first image after downloading v2.0.1. Photo AI recommended sharpening only but when I asked it to remove the noise, it got stuck.


Terry Lim
Houston, Texas

2023-09-14-17-14-24.tzlog (84.6 KB)

2023-09-14-15-39-59.tzlog (16 KB)

2023-09-14-17-04-38.tzlog (179 KB)

I want to add that after shutting down LrC and restarting it I was able to remove noise in Photo AI 2.0.1 successfully. I have attached the log from that attempt. So it doesn’t appear the update helped.


2023-09-14-17-28-13.tzlog (107 KB)

I’m sorry to write you in three pieces but I felt I needed to tell you that the image discussed in my last two emails came back to LrC totally blue. I gave up and processed it in Denoise.

Terry Lim
Houston, Texas

Thanks for sending the logs. It looks like there is a processing error when using the NVIDIA graphics card. I shared this with my team so we can look into a fix.

To prevent this error, we can switch to using the Intel UHD graphics card for now. Open Topaz Photo AI and go to the Edit > Preferences > General menu. Click the AI Processor drop down and select the Intel graphics card.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.