VEAI doubles number of frames

Since a couple of days I am using VEAI. I want to upscale old DV clips (720x576 50i) to HD. I´m using Dione interlaced TV 190%. Some clips are processed correctly, others are twice as long as the orginal clip! It is not possible for me to reproduce the fault. I have not changed any settings. They are equal for all clips.

Media Info shows in a correct processed clip: Format-Profil Baseline@L4.2, fps 50,00 scantyp progressiv
Media Info shows in a wrong processed clip: Format-Profil Baseline@L4, fps 25,00 scantyp progressiv

They were both processed in batch mode one after the other. Does anybody can tell me what I am doing wrong?
Thanx Markus

This happens to me too, but oddly it’s not always consistent. I put in a batch of interlaced video to process with Dione Dehalo and the first converted file was the correct framerate and length, and the latter videos were double-length at half the framerate. I’ve also noticed that if you feedl VEAI video with audio that is not at 44100 Hz it screws up the output: The video is the wrong length and the audio is slow, as if it were taking 48000Hz audio and treating it like it was 44100Hz.

These should be pretty easy to fix, assuming I can open a support ticket.

In the meantime I found out that it works very well with the model “Dione interlaced robust”. Both length and sound a correct. But there is no ay to make settings on noise, dahalo, …
With this model batch works also correctly! Maybe this is the only model which works with SD interlaed clips!?

That model doesn’t deinterlace to double-rate files. Only the TV, DV, and TV Dehalo models do.

The issue is with the double-rate deinterlacing models. I hope they fix it someday, because deinterlacing myself and then trying to upscale with artemis doesn’t look as good for some reason.

1 Like

I have same issue. I can reproduce this every time in a batch process with Dione DV.
I have a ticket with support and gave them my video files and results. Hopefully they take this serious.

The new update fixes the issue BUT now the “keep audio” is disabled (grayed out). So the resulting file has no audio.
From support:

“Yes, in Dione models, audio should not pass through because when the FPS is doubled the audio will be heavily distorted. You would need to remux the audio back in when using Dione models.”