VEAI 3.0 Issues - Some solutions discovered

  1. I am unable to add videos off of the network. I have to move the files to my computer then add them to the VEAI.

  2. (Figured out with the help in the thread)

  3. I can no longer see the video preview as it is encoding. It just shows a static image

  4. There is no compression or very poor. I select H265 but still have to use another program to make the video go from 2GB to 800mb

  5. Old format was so much better just lacked some of the new features

  6. When I process a video the output is 2 files. (SOLUTION) This is cause by the “Allow Recovery” setting in File - Preferences - Output. Turn that off and there will only be 1 file instead of 2

1 Like

I’m on a Mac M1 Mini and I don’t have your problem #1–I was able to add files over a network–but definitely struggling with #2 and #3. I will also add to your #2 issue that VEAI 2.6.x would “remember” my settings from the last session I ran the application. 3.0 does not and always gives me the defaults.

Haven’t been even able to recreate your 4th issue as the processing speed is intolerably slow.

Regarding point 2: I’m assuming that you’ve already opened multiple files from the pop-up window, but then couldn’t highlight more than one file from the input-box in the lower left corner. The following methods work for me:

  1. Right-click on one of the files (not just inside the box) and then click “select all”. To check how many files are selected, simply right-click on a file again. The number of selected files should now show up in brackets next to “Preview” and “Export” as seen on the screenshot.

  2. Another option is to press and hold the shift or Ctrl-key and then left-clicking on the files in the usual way.

Topaz file select

In regard to point 6, I see the same. It appears that the program copies the file with the model in the file name to the ‘tvai’ named file after processing (the creation and last modified dates are the same). I assume that is to drop any overallocation of diskspace during processing.

At least it isn’t actually building both files at the same time!!

I found the solution. Turn off Allow recovery and it will only output 1 file