V4.1.0 crashing

  1. The bug / behavior you have encountered
    When I trying to open/import a video file, the program crashes immidiatly.

  2. Your system profile
    Window 10, RTX4090, Ram 128gb, Nvidia driver is updated(ver, Jan.24)

  3. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.zip (4.8 MB)
    2024-01-26-14-43-39-Main.tzlog (28.0 KB)

  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Your dump files say that nvwgf2umx.dll is the problem - which is part of the Nvidia driver package.

Re-install the latest Nvidia studio drivers and select ‘custom install → clean install’ option as you may have corrupted driver files.

Let me know how it goes.

logsForSupport.zip (5.8 MB)
2024-01-26-15-45-29-Main.tzlog (27.7 KB)

Despite your support, it still happened. please check up the log file.
Best regards,

I’m just a regular user like you - you should open a support case with Topaz:

support@topazlabs.com

Regards

1 Like

OMG, I’m so sorry, I thought you’re a support team. Thanks for your help. :slight_smile:

1 Like

Please send your updated logs and system profile to our support team

Hi, I sent you my dxdiag via e-mail. Thanks.

I got a new situation to ask, The video ai crashes only when I open up the 1920x1080 resolution files. it goes well with 1280x720 resolution files. I got no clue why it crashes this particular situation. Please help. If you need anything, please let me know.
Best regards,

Hi for crashing, please send updated logs to our support team