V3.5.3 - Export constantly crashes with Error, completed exports are corrupted

Ever since the 3.5.3 release, none of my exports are able to finish. They crash with Error usually around 50% and I’ve been unable to export any files ever since. I consider this to be a critical bug

Tried uninstalling, removing all previous files, and installing again to no avail. Nothing has changed on my machine since 3.5.2

DxDiag.txt (89.1 KB)
logsForSupport.zip (3.4 MB)

Reverted to 3.5.2 and the bug is not there and all my exports are successfull.

I take that back- it still happens on 3.5.2 but less often; when I don’t get an error, the video becomes corrupted, like it only has the left half of the video or the right one, then it eventually all frames become black.

I’m trying 3.5.1 now, let’s hope it works…

Was still getting corrupted exports and eventual errors, so I’ve updated my nVidia drivers and I’m using the Studio Driver instead of the Game Ready Driver. Seems to be ok for now but only time will tell… so weird.


If you continue to run into errors, I’d recommend following these steps for a clean install of version 3.5.4:

It’s possible that the upgrade path from 3.5.2 → 3.5.3 caused some issues depending on which model is being run.

Thank you for your response Tony! I’ve tried your suggested steps, then installed 3.5.4 and I’m still having issues. Most exports are completing, however, they are corrupted as I’ve stated above. I’ve attached the logs of my latest batch of exports
logsForSupport.zip (4.7 MB)

This is effectively blocking me and wasting resources by long rendering times and corrupted exports. Please look into this ASAP and let me know if I can provide more information/share remote access for investigation.

All of my input files are FF1V encoded, raw PCM audio in a Matroska container using ffmpeg. This computer does nothing else but run Topaz Video AI and render video files. Running Windows 11 with latest patches and drivers. @tony.topazlabs

I’ve reverted to 3.5.2 with a clean install and so far it seems to be ok. I’m doing more exports so we’ll see how it goes…

FYI I’ve performed both CPU (prime95) and GPU stress tests (FurMark) for 30 mins on each to confirm system stability wasn’t an issue, and indeed it’s not an issue.

Still having exports corrupted… at this point I’m going to stop rendering videos as I’m wasting electricity rendering videos for hours only to find they’re corrupted. I’m going to reach out via email since I’m not seeing activity here for this report.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.