Upscale Error found - not working with any setting

Ok people, I have made some progress and hopefully found a clue as to why I am unable to get Topaz Video Ai working at all using any settings.
I have a Razer Laptop i9, 32GB Ram, Nvidia RTX 3080 Laptop, full specs below.

I updated all drivers and attempted numerous settings and absolutely nothing worked, while my desktop using a Nvidia GTX 1080 desktop works fine just slower.

Now there is one thing I noticed which may be the clue to help you.
Previously I made the setting to scale up and the various different models.
This time I forgot to upscale and it worked, I saw the preview of the video sharper but just the same resolution.
As soon as I use any upscaling it fails to render.

Now I fortunately held onto a older version v2.6.4 running on the exact same system,
it works perfectly.

Can I download older versions to test at which point it stopped working to further aid in narrowing down the bug?

I hope this helps you resolve the issue.

I am awaiting some feedback on your logs. In the meantime, can you please post your Dxdiag?

How To Obtain Your System Profile (Windows)

Hello, thank you for your reply.

I have additionally added it to my dropbox along with the other files.

https://www.dropbox.com/scl/fo/ene054i8ypb6kowknppbi/h?dl=0&rlkey=63ovesu7ojekwk12cj8up53fn

Please let me know if there is anything else you require or would like me to test for you.

Thank you for your great help.

Best regards.

DxDiag.txt (140 KB)

Thank you! I am still awaiting additional feedback, but I have taken a look at your system profile and see that your integrated GPU and your dedicated GPU can both be updated. Can you please update both devices and try again?

You can download the latest Intel drivers from the following link. Just download the Driver & Support Assistant and follow the instructions.

  1. Go to the NVidia Driver Download Page.

  2. Enter in the information for your NVIDIA GeForce RTX 3080

  3. In the search results, you will want to use the Studio option.

Yes, it does appear that the issue here is the driver’s date. Please update and let me know if this persists.

Hello, thank you for your reply.
I just updated the graphics driver and restarted the system.
Unfortunately, there is no difference, it behaves in the same manner giving an error as soon as any upscaling is applied.

I have updated all the previous files I supplied to you.

Thank you fo your help, I hope you can resolve this.

Hi Robert, I see that you have updated the Nvidida drive, but the Intel driver is still a couple of years out of date.

Please update the Intel driver and try again with v3.0

You can download the latest Intel drivers from the following link. Just download the Driver & Support Assistant and follow the instructions.

Hello, thank you for you immense help.
But the struggle continues I have updated both the Graphics driver and the Intel driver now.

However I am still experiencing the same issue, I can see the preview of the video but as soon as attempt to apply any changes in the presets resolution, grain etc. it fails to preview.

I have updated all the files you require

I hope this is the final step to get this working, thank you again.

Hi Robert,

The driver date for your Intel device is still showing as last updated 2021

Can you double check that the update was successfully ran on your end?

Well, it was a struggle but with the aid of Topazlabs I have resolved this, thank you so much.

via GIPHY

Turns out It was the Intel driver issue, I could not use the Intel Driver & Support Assistant app,
instead, I looked at the missing divers it showed, which I then search for manually and installed them.

Wow, Windows updates are not enough.
I think you need a big banner on your FAQ to ask people to update their drivers before anything and have links to popular sites for Nvidia, AMD, Intel etc.

I was looking into some driver update apps which search your system and download and install the latest drivers. Many are being blocked by Malwarebytes and they recommend not to use them for security reasons.
The only one which worked without Malwarebytes blocking it was AVG Driver Updater but I have installed the trial but I have not done a full scan and testing yet.
Is there anything you can recommend which is not full of spyware?

Thank you again for your great patience and immense help.

via GIPHY

Best regards

1 Like

I am so glad that worked :slight_smile:

Updates can be a bit tricky!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.