Upgraded to 3.3.1 and now no options light up after importing?

Hi! So I upgraded to 3.3.1 and was ready to upscale a lot of old content. I imported the files, but “Presets” remains gray, the time index slider in the middle isn’t segmented (showing 00:00:00:00 for start and end times), and the zoom is stuck at ‘nan’ percent.

The files play back in every video editor without issue.

I even tried pulling in older files, using the same encoding methods, which I knew worked in Topaz - they also come up with the same blank results.

I rebooted and tried again - same goofy results.

I tried the AC1 codec as well for the files - those too came up in the same blank way.

Topaz is acting as if the imported files don’t exist. :frowning:

So glad I finished my previous project before upgrading, assuming 3.3.1 is the cause (correlation vs causation prevailing, of course. :smiley: )

What could be going on?



logsForSupport.tar.gz (21.4 KB)

Just looked up the log file - hoping that helps!

I did see this post:

V3.3.1 is not working at all for me - Topaz Video AI / Bugs and Issues - Topaz Community (topazlabs.com)

But I am unable to modify, change or reset the preset to “NONE”. Everything’s still grayed out.

Okay, I found it - took me a moment to find the “default preset” parameter in settings. Changed that to one of the Topaz originals, closed the app, re-opened, loaded my files, saw everything light up like me after half an ounce of Drambuie… all is well again! :smiley:

Sorry to have pestered :face_with_open_eyes_and_hand_over_mouth:

So can we not use our modified presets as default anymore? This fixed it, but now I’m having to manually select the preset I want to use instead of using default each time I import a video.

After doing a batch and restarting, my custom preset came up by default and with no issue.

I think this is just a post-upgrade (to 3.3.1) bug and the workaround is to reset to a built-in Topaz default in Preferences, close, restart, import a file, then reapply one’s custom preset.

I was admittedly spazzing when I encountered the bug. Not that it takes much, but one of these weeks I will stop drinking coffee…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.