Updated AI Gigapixel Crashes

I have just updated Topaz AI Gigapixel. Unfortunately, now when I upload an image the program crashes after a couple of seconds and closes down. Do you have any ideas as to why this might be so? How can I fix it? The program worked perfectly before the update.

1 Like

Firstly, please start the Help-> Graphics info dialog, press Copy and then paste the information here.
Secondly, what is the error message?
Thirdly, Open File-> preferences, click Advanced Preferences and take a screenshot and post that here also.

Application & Version: Topaz Gigapixel AI Version 4.4.4

Operating System: Windows 10 (10.0)

Graphics Hardware: Radeon ™ R7 M445

OpenGL Driver: 3.3.13497 Core Profile Forward-Compatible Context 23.20.768.12

CPU RAM: 32666 MB

Video RAM: 4096 MB Total, 4000 MB In Use

Preview Limit: 7057 Pixels

I see no error message

Please click on Advanced Preferences in the Preferences panel as I need to see the processing mode selected.

Try setting memory consumption to Medium and see if that makes a difference. You can also try CPU & OpenVINO as an option.

1 Like

I have tried all your suggestions, and nothing works. All my other Topaz products work fine. Do you think it would help if I uninstalled Topaz Gigapixel AI and reinstalled it? I worked perfectly before the update. Is it possible to install the version before the update? Thank you for your help so far.

You should be able to download the previous version from the download page. See this page:

https://topazlabs.com/downloads/#ai-gigapixel

But please also raise a support request for the issues you are having with 4.4.4.

1 Like

AiDon, thank you so much for your suggestions! I was able to fix my problem with crashes immediately by Enabling discrete GPU (Nvidia GTX-1060 w/ 6 GB vs the Intel mobo chip), Allowing high graphics memory consumption, and Enabling Intel OpenVINO (Coffee Lake-H, 8th gen i7). This was my first time searching this forum, and it paid off wonderfully. /Ben

1 Like

I was having the same problem and finding out that the program closes depending on the PNG image (not all) saved as JPG and it worked.