Unexplained "Error" messages

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered

When trying to process some old (VHS originally) videos, I always get unexplained “Error” messages . I have never suceeded in rendering anything (i.e. previewing).

  1. Your system profile

system profile.txt (3.7 MB)

  1. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.zip (1.3 MB)

  2. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

I would update your graphics card driver first.

Windows says “The best drivers for your device are already installed”. Just to be safe, I uninstalled the driver and re-booted (to force it to be re-installed). This made no difference. I still get “Error” no matter which “AI Model” i choose or what parameters it has.

When I choose “Dione TV” the error says “Driver Error”.

When I choose “Iris LQ” there is no error message but the progress bar just turns red.

When I choose “Proteus” there is no error message but the progress bar just turns red.

If I set output to be the same as input except setting the “Video Type” to be “interlaced” the progress bar turns red but the message at the bottom says “Resolution error”.

HOWEVER, …

After downloading and installing the NVIDIA driver directly from the NVIDIA web site, the errors have mostly disappeared and the Topaz Video AI program now appears to be working well enough that I can at least begin doing some testing. I still got at least one crash which took me out of the program but things are working much better than they were before.

Thanks for your help.

The logs are showing that the GPU drivers were out of date for use with the latest app. The other error I am seeing is due to your GPU only having 4GB of VRAM and the system requirements for v5.1.3 are 6GB.

Go in the Preferences Panel>Processing and make sure that your GPU card is set for the AI Processor and then lower the max memory % to 50% and save those settings.

Then run the video through again. If it errors again, upload the new logs.

Downloaded the latest version: 5.1.4
Made the suggested change (max memory % to 50%) and tried again.

Now the output aspect ratio is totally screwed up.

Video type: interlaced
Field order: auto detect
AI model: Dione TV
Stabilization: ON Cropped

Is this exporting the aspect ratio messed up in the video after processing in Video AI? Can you share the logs from the app?

The video looks fine in the preview window. The output file is messed up.

Where do I find the logs. Is there just one or does each generate its own log?

In the app, click on the Help tab and then select Logging>Get Logs for Support and that will open a new window where there will be a zipped folder. If you can attach that zipped folder here it will contain the logs for the processing tasks.

Here are the “logsForSupport”:

logsForSupport.zip (3.47 MB)

FWIW: If I turn off image stabilization, the aspect ratio of the output file is fine.