Unable to write the CPE file

Hi, this is not a “new” bug, but I haven’t seen an answer to solve it. When I try to run stabilization on any video file, it goes through the entire process and at the end says “Unable to write the CPE file” … I’ve played with the setting, but still get the same error. I have no other applications open, 32Gb of RAM, and 60Gb of available hard drive space. With some files, it is not an upscale, just a stabilization fix. Others, it’s an upscale to 4k, and a stabilization fix—but in all cases, the same error at the end of the processing.

logsForSupport.tar.gz (259.4 KB)

Good morning :slight_smile:
This appears to be a permissions issue, "Critical Write error! Unable to write the CPE file to “/private/var/folders/wq/mzpr_2y9779cfv9cy4nfyfvc0000gn/T/346756593/temp/tvai_564132974_cpe”

Please make sure that this file path is accessible by Topaz Video AI and try again. If that does not work, you will want to proceed with a clean install.

  1. Uninstall Topaz Video AI
  2. Delete the plist files
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.