Unable to save Remove AI

The plug in and full version of AI Remove are not saving the final edit…unable to save message. I have tried both the plug in and full updated version and get through the whole process and then get unable to save message and all the edits are gone. Ma OS 13.6.7 and Photo AI 3.0.4[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]
2024-06-24-19-23-4.tzlog (22.8 KB)
2024-06-24-19-20-19.tzlog (139.7 KB)
2024-06-24-19-17-44.tzlog (115.4 KB)
2024-06-24-18-24-44.tzlog (91.3 KB)
2024-06-24-18-23-10.tzlog (138.3 KB)
2024-06-24-18-14-42.tzlog (364.3 KB)
2024-06-24-17-08-42.tzlog (297.7 KB)

Please follow the instructions below to perform a clean install to better troubleshoot why you had this problem with Topaz Photo AI:

Start by clearing any previous plist files that are on your computer for Topaz Photo AI by following the steps in the link below:

Topaz Photo AI | plist Files Mac

After you have done this, disable any antivirus, firewall, VPN, or proxy software that might be active on your computer. These tools are sometimes known to interfere with the installer’s ability to download the model files.

Please also ensure that the Topaz Photo AI installer has all the proper settings in your system by going to your Mac System Settings > Privacy & Security tab and scrolling down to the security section. You will want to make sure you have 'App Store and identified developers ’ selected. Here is a video example:

Example of Proper System Preferences

Finally, rerun the installer. You can download a new installer from the downloads page directly :

Topaz Labs Download Page

Let me know how that goes for you and I’ll keep an eye out for your reply.

Well it is starting to work though it had trouble at the end trying to remove the branch…the area to the right it did really well replacing zoo fence with foliage…not so great on stick across bird…yesterday it replaced all the background with a nice pstel but I was unable to save that…maybe too much at once.