Unable to produce same results (Gigapixel)

Started a video project that requires a few steps to produce accurate still images:

  1. Gigapixel (5.5.2. I believe what I originally downloaded and was using Aug 25th until new version (maybe a week-ish ago) standard 4x SN 10 RB 10. This alone provided a great upgrade to detail and was a very crucial step to the following steps.

  2. Denoise -standard RN 10-15 ES 10-15

  3. Sharpen- Motion RB 10 SN 10

4 Gigapixel again standard, roughly same settings.

Post 5.6.0 and/or 5.6.1:
When I repeat the process it produces different results (I batch sequential frames). From the original frame (still of video) even in the preview window for Gigapixel I can see that it is different. Tried messin around with some settings and it didn’t seem to make a difference.

I went back and downloaded the older versions and still the same post result. Uninstalled Giga completely the installed 5.5.2 and still the same post result.

Not sure what to try at this point, I’m not a techy type so kinda limited for ideas. Let me know if any additional info is needed.

Thanks, Randy

Open Gigapixel and go to Help, Graphics info and press Copy then paste the info here.

Application & Version: Topaz Gigapixel AI Version 5.5.2

Operating System: Windows 10 Version 2009

Graphics Hardware: NVIDIA GeForce RTX 3060/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 471.41

CPU RAM: 16166 MB

Video RAM: 12288 MB

Preview Limit: 8000 Pixels

You’re a genius!! Went into preferences and chose CPU. Nothing was chosen and the other choice was the graphics card. Back on track. You have no idea how important this was. Thanks so much!!


1 Like