Unable to Import *.VOB files since upgrading to v 3.3.2

On upgrading by 2 versions to v.3.3.2, I now cannot drag and drop or select via the Browse window a *.VOB file into the software. The ‘active’ area goes grey and the file jumps back to the place where it is stored. I get a Green + icon appear over the file when I try to drag and drop but the file flies back to its original place on the computer. This all worked fine 2 versions ago.

I have restarted the laptop but to no avail. I attach my system profile.
MacBook Pro.spx (5.4 MB)

I can Import other files like .mp4 and .mov just not a rip from one of my own produced DVD’s. It’s a copy (via Toast Titanium 10). Will try ripping from the original in case some sort of copy protection has been added unknown to me or selected by me.

Update: Interestingly the ‘original’ DVD VOB files created from a Final Cut project will also not import into Topaz. However, the VOB files from a large project I completed recently (the reason for buying Video AI) where VHS tapes were transferred to a Blu-ray hard drive recorder and then burned to DVD’s, work perfectly in v3.3.2. I therefore assume that some sort of copy protection has been applied by Toast to prevent these VOB files from being ingested into Topaz. I was able to copy the original Master DVD with Toast without a problem. DVD copies play perfectly in any DVD player. Would this seem a logical explanation?

Can you please share the file in question with me?

You can securely submit your files(s) to our Dropbox using the link below. Please be sure to send me a note to let me know you sent something.

Submit File to Dropbox

Hello Ida,

Thank you for getting in touch. I think we’ve spoken before when we were in conversation together with Larry Jordan.

I’m uploading the file now. As it is the smallest of 3 files ripped from my DVD, I’m afraid it’s going to take rather a long time to upload at 543MB, but it’s on its way. It is about 6 minutes long in duration.

This is really odd as other VOB files, as I said in my email, work perfectly in the latest version of Video AI. I’ve even been able to make a copy of my disc.

I hope you find this an interesting problem to resolve, if possible.

Best regards
(Currently the file is at 56% since I started writing this email)

Hi Michael! Strangely I am not yet seeing your file under your name. Did you upload it with a different title?

Hello Ida,

The file is called VTS_01_3.VOB. I uploaded it at around Midnight BST on 3rd/4th July. I hope you find it.

Best regards,

P.S. It came from this address under my name, Michael Powles. I am resending it now.


Hi Ida,

Please find attached the upload confirmation.


I got it :slight_smile: Thank you for sharing. I was able to reproduce this locally on my end and noticed that this does not happen in the previous series of TVAI, v2.6.4. We are looking into this. In the meantime, you can re-encode the file using Handbrake.

Hi Ida,

I’m glad the file came through.

Thank you for looking into this anomaly. Interesting that it worked on an earlier version of Video AI.

Thanks also for the tip about re-encoding with Handbrake.

I look forward to hearing how you get on with making it work in any updated version of TVAI that may come along.

Kind regards


1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.